Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР для нескольких значений + доп. условия - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР для нескольких значений + доп. условия (Формулы/Formulas)
ВПР для нескольких значений + доп. условия
DmitriiS Дата: Суббота, 12.05.2018, 08:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе утро!
Есть лист Данные, из них в лист ВПР подставляем несколько значений по условию.
Хотелось бы расширить функционал, а именно
1. Количество подставленных значений в (лист ВПР, строка 2) ограничить значением указанным в (лист ВПР, столбец С);
2. Количество подставляемых значений из (лист Данные, столбец D) в (лист ВПР, строка) ограничить значением указанным в (лист Данные, столбец С)
К сообщению приложен файл: 0782738.xlsx(13.4 Kb)
 
Ответить
СообщениеДоброе утро!
Есть лист Данные, из них в лист ВПР подставляем несколько значений по условию.
Хотелось бы расширить функционал, а именно
1. Количество подставленных значений в (лист ВПР, строка 2) ограничить значением указанным в (лист ВПР, столбец С);
2. Количество подставляемых значений из (лист Данные, столбец D) в (лист ВПР, строка) ограничить значением указанным в (лист Данные, столбец С)

Автор - DmitriiS
Дата добавления - 12.05.2018 в 08:40
gling Дата: Суббота, 12.05.2018, 11:14 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1772
Репутация: 430 ±
Замечаний: 0% ±

2010
Здравствуйте.
1. Так не подходит?
Код
=ЕСЛИ(СТОЛБЕЦ(A1)>$C2;"";Существующая формула)

2.Не понятно, Лист Данные столбец С. Против каждого паспорта своё значение. Как должно получиться, покажите одну строку с конечным результатом, чтобы понять логику.


ЯД-41001506838083

Сообщение отредактировал gling - Суббота, 12.05.2018, 11:23
 
Ответить
СообщениеЗдравствуйте.
1. Так не подходит?
Код
=ЕСЛИ(СТОЛБЕЦ(A1)>$C2;"";Существующая формула)

2.Не понятно, Лист Данные столбец С. Против каждого паспорта своё значение. Как должно получиться, покажите одну строку с конечным результатом, чтобы понять логику.

Автор - gling
Дата добавления - 12.05.2018 в 11:14
DmitriiS Дата: Суббота, 12.05.2018, 12:03 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
gling, попробовал показать конечный результат
К сообщению приложен файл: 9781069.xlsx(16.7 Kb)
 
Ответить
Сообщениеgling, попробовал показать конечный результат

Автор - DmitriiS
Дата добавления - 12.05.2018 в 12:03
gling Дата: Суббота, 12.05.2018, 12:57 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1772
Репутация: 430 ±
Замечаний: 0% ±

2010
Понятнее не стало. Паспорт 7759 = кол-во 2,оба в одной строке на листе КонРезультат. Паспорт 8064 = Кол-во 3, всего1 на листе КонРезультат. Какая логика, почему так?


ЯД-41001506838083
 
Ответить
СообщениеПонятнее не стало. Паспорт 7759 = кол-во 2,оба в одной строке на листе КонРезультат. Паспорт 8064 = Кол-во 3, всего1 на листе КонРезультат. Какая логика, почему так?

Автор - gling
Дата добавления - 12.05.2018 в 12:57
DmitriiS Дата: Суббота, 12.05.2018, 13:03 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Паспорт №7759 - он один, но он выдан на два изделия Панель 1, соответственно при подстановке значений я его могу применить два раза.
Паспорт 8064 - использован только один раз, соответственно его можно применить еще 2 раза в будущем


Сообщение отредактировал DmitriiS - Суббота, 12.05.2018, 13:11
 
Ответить
СообщениеПаспорт №7759 - он один, но он выдан на два изделия Панель 1, соответственно при подстановке значений я его могу применить два раза.
Паспорт 8064 - использован только один раз, соответственно его можно применить еще 2 раза в будущем

Автор - DmitriiS
Дата добавления - 12.05.2018 в 13:03
DmitriiS Дата: Суббота, 12.05.2018, 13:09 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Паспорт 8064 - использован только один раз, соответственно его можно применить еще 2 в будущем
 
Ответить
СообщениеПаспорт 8064 - использован только один раз, соответственно его можно применить еще 2 в будущем

Автор - DmitriiS
Дата добавления - 12.05.2018 в 13:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР для нескольких значений + доп. условия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!