Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Работа с формулой ДВССЫЛ - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Работа с формулой ДВССЫЛ (Формулы/Formulas)
Работа с формулой ДВССЫЛ
Nuro4kaZ Дата: Вторник, 29.05.2018, 10:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Хелп!
Подскажите пожалуйста, как в формуле ВПР в наименование листа вставить значение из ячейки.
Т.е. в формуле
=ВПР($A4;'10'!$A$7:$AK$85;36;0)
идет ссылка на лист "10", а это 10 -это значение ячейки В2.
Понимаю что нужно применить формулу ДВССЫЛ, но почему то не получается (((
 
Ответить
СообщениеХелп!
Подскажите пожалуйста, как в формуле ВПР в наименование листа вставить значение из ячейки.
Т.е. в формуле
=ВПР($A4;'10'!$A$7:$AK$85;36;0)
идет ссылка на лист "10", а это 10 -это значение ячейки В2.
Понимаю что нужно применить формулу ДВССЫЛ, но почему то не получается (((

Автор - Nuro4kaZ
Дата добавления - 29.05.2018 в 10:52
Manyasha Дата: Вторник, 29.05.2018, 10:54 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2190
Репутация: 889 ±
Замечаний: 0% ±

Excel 2010, 2016
Nuro4kaZ, Оформите формулу тегами (кнопка fx)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеNuro4kaZ, Оформите формулу тегами (кнопка fx)

Автор - Manyasha
Дата добавления - 29.05.2018 в 10:54
_Boroda_ Дата: Вторник, 29.05.2018, 10:59 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12744
Репутация: 5226 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - _Boroda_
Дата добавления - 29.05.2018 в 10:59
Nuro4kaZ Дата: Вторник, 29.05.2018, 11:17 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, удалите пожалуйста тогда тему. Нет времени разбираться. Буду искать др.варианты. Спасибо!
 
Ответить
Сообщение_Boroda_, удалите пожалуйста тогда тему. Нет времени разбираться. Буду искать др.варианты. Спасибо!

Автор - Nuro4kaZ
Дата добавления - 29.05.2018 в 11:17
_Boroda_ Дата: Вторник, 29.05.2018, 11:25 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12744
Репутация: 5226 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Тему удалять не буду. Здесь их не удаляют обычно - потомкам интересно будет почитать на сон грядущий.
А с "нет времени" - все то, что я написал выше, займет 2 минуты. Впрочем, дело Ваше, я Вас уговаривать не буду


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТему удалять не буду. Здесь их не удаляют обычно - потомкам интересно будет почитать на сон грядущий.
А с "нет времени" - все то, что я написал выше, займет 2 минуты. Впрочем, дело Ваше, я Вас уговаривать не буду

Автор - _Boroda_
Дата добавления - 29.05.2018 в 11:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Работа с формулой ДВССЫЛ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!