Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сделать ячейку пустой при ошибке формулы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать ячейку пустой при ошибке формулы (Формулы/Formulas)
Сделать ячейку пустой при ошибке формулы
Bankomat Дата: Пятница, 08.06.2018, 13:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Коллеги. Помогите.
Есть формула в ячейке R

Но когда ячейка Q5 имеет текстовое значение то обязательно вылетит ошибка.

Как и что добавить чтобы ячейка осталась пустой?


Оптимизация и автоматизация, чем только не занимаюсь.

Сообщение отредактировал Bankomat - Пятница, 08.06.2018, 16:08
 
Ответить
СообщениеКоллеги. Помогите.
Есть формула в ячейке R

Но когда ячейка Q5 имеет текстовое значение то обязательно вылетит ошибка.

Как и что добавить чтобы ячейка осталась пустой?

Автор - Bankomat
Дата добавления - 08.06.2018 в 13:53
abtextime Дата: Пятница, 08.06.2018, 14:03 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Используйте функцию ЕОШИБКА()

UPD
ЕСЛИОШИБКА(), конечно


Сообщение отредактировал abtextime - Пятница, 08.06.2018, 16:15
 
Ответить
СообщениеИспользуйте функцию ЕОШИБКА()

UPD
ЕСЛИОШИБКА(), конечно

Автор - abtextime
Дата добавления - 08.06.2018 в 14:03
Bankomat Дата: Пятница, 08.06.2018, 14:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
abtextime,
Хм. я не продвинутый.
там уже есть формула как вписать ещё туда ЕОШИБКА()?
чтобы они синхронно отработали?
Пробую - не получается.


Оптимизация и автоматизация, чем только не занимаюсь.

Сообщение отредактировал Bankomat - Пятница, 08.06.2018, 15:53
 
Ответить
Сообщениеabtextime,
Хм. я не продвинутый.
там уже есть формула как вписать ещё туда ЕОШИБКА()?
чтобы они синхронно отработали?
Пробую - не получается.

Автор - Bankomat
Дата добавления - 08.06.2018 в 14:55
китин Дата: Пятница, 08.06.2018, 14:59 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4950
Репутация: 790 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Bankomat, формулы в тэги засуньте, пока модераторы не пришли
пояснялка тут


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Пятница, 08.06.2018, 15:00
 
Ответить
СообщениеBankomat, формулы в тэги засуньте, пока модераторы не пришли
пояснялка тут

Автор - китин
Дата добавления - 08.06.2018 в 14:59
abtextime Дата: Пятница, 08.06.2018, 15:02 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Bankomat, хотите нормальный ответ, с работающей формулой - приложите файл-пример с формулой из поста 1
 
Ответить
СообщениеBankomat, хотите нормальный ответ, с работающей формулой - приложите файл-пример с формулой из поста 1

Автор - abtextime
Дата добавления - 08.06.2018 в 15:02
abtextime Дата: Пятница, 08.06.2018, 15:03 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Ответ на Ваш вопрос есть, исправьте недочеты в посте и мы Вам поможем
 
Ответить
СообщениеОтвет на Ваш вопрос есть, исправьте недочеты в посте и мы Вам поможем

Автор - abtextime
Дата добавления - 08.06.2018 в 15:03
Bankomat Дата: Пятница, 08.06.2018, 15:52 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
прикладываю форму
К сообщению приложен файл: 8874509.xlsx(9.4 Kb)


Оптимизация и автоматизация, чем только не занимаюсь.
 
Ответить
Сообщениеприкладываю форму

Автор - Bankomat
Дата добавления - 08.06.2018 в 15:52
abtextime Дата: Пятница, 08.06.2018, 15:54 | Сообщение № 8
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Формулы в тэги засуньте еще или вообще удалите из постов 1 и 3. Тогда ответим
 
Ответить
СообщениеФормулы в тэги засуньте еще или вообще удалите из постов 1 и 3. Тогда ответим

Автор - abtextime
Дата добавления - 08.06.2018 в 15:54
abtextime Дата: Пятница, 08.06.2018, 16:11 | Сообщение № 9
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Ловите

Код
=ЕСЛИОШИБКА(РАБДЕНЬ(B2;D2;$B$21:$B$23);"")
К сообщению приложен файл: 6271906.xlsx(9.3 Kb)
 
Ответить
СообщениеЛовите

Код
=ЕСЛИОШИБКА(РАБДЕНЬ(B2;D2;$B$21:$B$23);"")

Автор - abtextime
Дата добавления - 08.06.2018 в 16:11
Bankomat Дата: Пятница, 08.06.2018, 16:12 | Сообщение № 10
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромнейшее


Оптимизация и автоматизация, чем только не занимаюсь.

Сообщение отредактировал Bankomat - Пятница, 08.06.2018, 16:17
 
Ответить
СообщениеСпасибо огромнейшее

Автор - Bankomat
Дата добавления - 08.06.2018 в 16:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сделать ячейку пустой при ошибке формулы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!