Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Высчитать количество заявок за определённый день - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Высчитать количество заявок за определённый день (Формулы/Formulas)
Высчитать количество заявок за определённый день
Bankomat Дата: Суббота, 09.06.2018, 14:31 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Коллеги. Вот задачка.
Из столба дат выбрал определенный день и посчитал сумму прихода. Это получилось.
Но посчитать количество заявок что-то не получается. =СУММПРОИЗВ не получилась.
К сообщению приложен файл: _-_.xlsx(10.3 Kb)


Оптимизация и автоматизация, чем только не занимаюсь.
 
Ответить
СообщениеКоллеги. Вот задачка.
Из столба дат выбрал определенный день и посчитал сумму прихода. Это получилось.
Но посчитать количество заявок что-то не получается. =СУММПРОИЗВ не получилась.

Автор - Bankomat
Дата добавления - 09.06.2018 в 14:31
китин Дата: Суббота, 09.06.2018, 14:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4950
Репутация: 790 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и вам здравствуйте
может так?
Код
=СУММПРОИЗВ(($A$2:$A$17=$H2)*ЕЧИСЛО($B$2:$B$17))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Суббота, 09.06.2018, 14:38
 
Ответить
Сообщениеи вам здравствуйте
может так?
Код
=СУММПРОИЗВ(($A$2:$A$17=$H2)*ЕЧИСЛО($B$2:$B$17))

Автор - китин
Дата добавления - 09.06.2018 в 14:38
Bankomat Дата: Суббота, 09.06.2018, 14:43 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
вау. Спасибо.


Оптимизация и автоматизация, чем только не занимаюсь.
 
Ответить
Сообщениевау. Спасибо.

Автор - Bankomat
Дата добавления - 09.06.2018 в 14:43
sboy Дата: Суббота, 09.06.2018, 14:52 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 2013
Репутация: 576 ±
Замечаний: 0% ±

Excel 2010
еще варианты
обычная
Код
=СЧЁТЕСЛИМН($A$2:$A$7;H2;$B$2:$B$7;">0")

и массивная
Код
=СЧЁТ(1/(($A$2:$A$7=H2)/$B$2:$B$7))
К сообщению приложен файл: 1144166.xlsx(10.3 Kb)
 
Ответить
Сообщениееще варианты
обычная
Код
=СЧЁТЕСЛИМН($A$2:$A$7;H2;$B$2:$B$7;">0")

и массивная
Код
=СЧЁТ(1/(($A$2:$A$7=H2)/$B$2:$B$7))

Автор - sboy
Дата добавления - 09.06.2018 в 14:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Высчитать количество заявок за определённый день (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!