Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Упростить подтягивание массива данных по одному условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Упростить подтягивание массива данных по одному условию (Формулы/Formulas)
Упростить подтягивание массива данных по одному условию
zoric-girl Дата: Среда, 04.07.2018, 11:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день, дорогие опытные пользователи excel!
Очень прошу подсказать как проще всего подтягивать данные в таблицу 1 и таблицы 2.
Шапки одинаковые.
Я обычно использую обычный VLOOKUP, закрепляя по искомому значению и меняя вручную номер столбцов. Столбцов бывает много, поэтому не очень удобно и долго. Уверена, можно сделать одной формулой, но не могу разобраться сама. Использую английсую версию excel.
Спасибо огромное заранее.
К сообщению приложен файл: 8031458.xlsx(11.7 Kb) · 1619232.xlsx(17.0 Kb)
 
Ответить
СообщениеДобрый день, дорогие опытные пользователи excel!
Очень прошу подсказать как проще всего подтягивать данные в таблицу 1 и таблицы 2.
Шапки одинаковые.
Я обычно использую обычный VLOOKUP, закрепляя по искомому значению и меняя вручную номер столбцов. Столбцов бывает много, поэтому не очень удобно и долго. Уверена, можно сделать одной формулой, но не могу разобраться сама. Использую английсую версию excel.
Спасибо огромное заранее.

Автор - zoric-girl
Дата добавления - 04.07.2018 в 11:48
_Boroda_ Дата: Среда, 04.07.2018, 11:51 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12659
Репутация: 5191 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС('[1619232.xlsx]Sales dynamics by specific arti'!C:C;ПОИСКПОЗ($A4;'[1619232.xlsx]Sales dynamics by specific arti'!$A$1:$A$999;))
К сообщению приложен файл: 8031458_1.xlsx(14.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС('[1619232.xlsx]Sales dynamics by specific arti'!C:C;ПОИСКПОЗ($A4;'[1619232.xlsx]Sales dynamics by specific arti'!$A$1:$A$999;))

Автор - _Boroda_
Дата добавления - 04.07.2018 в 11:51
zoric-girl Дата: Среда, 04.07.2018, 14:46 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да! Спасибо вам огромное! Буду разбираться теперь!
 
Ответить
СообщениеДа! Спасибо вам огромное! Буду разбираться теперь!

Автор - zoric-girl
Дата добавления - 04.07.2018 в 14:46
zoric-girl Дата: Понедельник, 09.07.2018, 18:03 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, подскажите, пожалуйста :)
Формула не возвращает значения сток (выдает N/A), перед которыми имела место быть пустая строка без значений.
Как поступить?
Спасибо заранее
 
Ответить
Сообщение_Boroda_, подскажите, пожалуйста :)
Формула не возвращает значения сток (выдает N/A), перед которыми имела место быть пустая строка без значений.
Как поступить?
Спасибо заранее

Автор - zoric-girl
Дата добавления - 09.07.2018 в 18:03
_Boroda_ Дата: Вторник, 10.07.2018, 14:49 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12659
Репутация: 5191 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Покажите в файле


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПокажите в файле

Автор - _Boroda_
Дата добавления - 10.07.2018 в 14:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Упростить подтягивание массива данных по одному условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!