Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/При смене дат начала и окончания работ, объем - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » При смене дат начала и окончания работ, объем (Формулы/Formulas)
При смене дат начала и окончания работ, объем
Sany Дата: Вторник, 17.07.2018, 06:21 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Приветствую! Ребят помогите если получится, нужна формула: что-бы объем автоматически вносился в таблицу месяца года при смене даты начала и окончания плана.
К сообщению приложен файл: 5984904.xlsx(10.4 Kb)
 
Ответить
СообщениеПриветствую! Ребят помогите если получится, нужна формула: что-бы объем автоматически вносился в таблицу месяца года при смене даты начала и окончания плана.

Автор - Sany
Дата добавления - 17.07.2018 в 06:21
_Boroda_ Дата: Вторник, 17.07.2018, 07:54 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13705
Репутация: 5588 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(((G$2&$G$1)-$F4<0)*((G$2&$G$1)-$E4>=0);ОКРУГЛВНИЗ($B4/($F4-$E4+1);2);ЕСЛИ((G$2&$G$1)-$F4;;$B4+$F4-СУММ($F4:F4)))
К сообщению приложен файл: 7411678_1.xlsx(13.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(((G$2&$G$1)-$F4<0)*((G$2&$G$1)-$E4>=0);ОКРУГЛВНИЗ($B4/($F4-$E4+1);2);ЕСЛИ((G$2&$G$1)-$F4;;$B4+$F4-СУММ($F4:F4)))

Автор - _Boroda_
Дата добавления - 17.07.2018 в 07:54
Sany Дата: Вторник, 17.07.2018, 08:02 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное!
 
Ответить
СообщениеСпасибо огромное!

Автор - Sany
Дата добавления - 17.07.2018 в 08:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » При смене дат начала и окончания работ, объем (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!