Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма значение за определённый интервал дней - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма значение за определённый интервал дней (Формулы/Formulas)
Сумма значение за определённый интервал дней
gge29 Дата: Вторник, 17.07.2018, 19:26 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 212
Репутация: 3 ±
Замечаний: 0% ±

Добрый вечер!!!Снова столкнулся с проблемой(((Подсчёта данных за определённое кол-во дней.
Подробное описание внутри
К сообщению приложен файл: 9192145.xlsx(14.1 Kb)
 
Ответить
СообщениеДобрый вечер!!!Снова столкнулся с проблемой(((Подсчёта данных за определённое кол-во дней.
Подробное описание внутри

Автор - gge29
Дата добавления - 17.07.2018 в 19:26
Pelena Дата: Вторник, 17.07.2018, 19:36 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13312
Репутация: 2932 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=СУММЕСЛИМН($C$1:$C$10;$A$1:$A$10;">="&F5;$A$1:$A$10;"<="&G5)

Код
=СУММЕСЛИ($A$1:$A$10;">="&F5;$C$1:$C$10)-СУММЕСЛИ($A$1:$A$10;">"&G5;$C$1:$C$10)
К сообщению приложен файл: 8711562.xlsx(14.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММЕСЛИМН($C$1:$C$10;$A$1:$A$10;">="&F5;$A$1:$A$10;"<="&G5)

Код
=СУММЕСЛИ($A$1:$A$10;">="&F5;$C$1:$C$10)-СУММЕСЛИ($A$1:$A$10;">"&G5;$C$1:$C$10)

Автор - Pelena
Дата добавления - 17.07.2018 в 19:36
gge29 Дата: Вторник, 17.07.2018, 19:48 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 212
Репутация: 3 ±
Замечаний: 0% ±

Излишнее цитирование удалено
Елена спасибо!!!Работает отлично!!!


Сообщение отредактировал Pelena - Вторник, 17.07.2018, 21:30
 
Ответить
СообщениеИзлишнее цитирование удалено
Елена спасибо!!!Работает отлично!!!

Автор - gge29
Дата добавления - 17.07.2018 в 19:48
_Boroda_ Дата: Вторник, 17.07.2018, 21:01 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13705
Репутация: 5588 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А поизвращаться?
Код
=СУММПРОИЗВ(--ТЕКСТ(A1:A10;"[<"&F5&"]\0;[>"&G5&"]\0;"&""""&C1:C10&""""))

Код
=СУММПРОИЗВ(СУММЕСЛИ(A1:A10;">="&F5:G5+{0;1};C1:C10)*{1;-1})
К сообщению приложен файл: 9192145_1.xlsx(14.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА поизвращаться?
Код
=СУММПРОИЗВ(--ТЕКСТ(A1:A10;"[<"&F5&"]\0;[>"&G5&"]\0;"&""""&C1:C10&""""))

Код
=СУММПРОИЗВ(СУММЕСЛИ(A1:A10;">="&F5:G5+{0;1};C1:C10)*{1;-1})

Автор - _Boroda_
Дата добавления - 17.07.2018 в 21:01
gge29 Дата: Вторник, 17.07.2018, 22:44 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 212
Репутация: 3 ±
Замечаний: 0% ±

А поизвращаться?


И у Вас Александр это получилось с успехом))))
Все 4 формулы работают отлично!
 
Ответить
Сообщение
А поизвращаться?


И у Вас Александр это получилось с успехом))))
Все 4 формулы работают отлично!

Автор - gge29
Дата добавления - 17.07.2018 в 22:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма значение за определённый интервал дней (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!