Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить страну происхождения бренда исходя из таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить страну происхождения бренда исходя из таблицы (Формулы/Formulas)
Заполнить страну происхождения бренда исходя из таблицы
anabioss13 Дата: Вторник, 24.07.2018, 10:46 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, подскажите пожалуйста, как исходя из левой таблички заполнить страну в правой?
К сообщению приложен файл: 6185631.xlsx(24.3 Kb)
 
Ответить
СообщениеЗдравствуйте, подскажите пожалуйста, как исходя из левой таблички заполнить страну в правой?

Автор - anabioss13
Дата добавления - 24.07.2018 в 10:46
китин Дата: Вторник, 24.07.2018, 10:50 | Сообщение № 2
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5071
Репутация: 807 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$4:$C$491;ПОИСКПОЗ(G4;$B$4:$B$491;0));"Нет данных")
К сообщению приложен файл: anabioss13.xlsx(26.0 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Вторник, 24.07.2018, 10:52
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$4:$C$491;ПОИСКПОЗ(G4;$B$4:$B$491;0));"Нет данных")

Автор - китин
Дата добавления - 24.07.2018 в 10:50
Karataev Дата: Вторник, 24.07.2018, 10:51 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1257
Репутация: 485 ±
Замечаний: 0% ±

Excel
для "H4":
Код
=ЕСЛИОШИБКА(ВПР(G4;B:C;2;0);"")


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288
 
Ответить
Сообщениедля "H4":
Код
=ЕСЛИОШИБКА(ВПР(G4;B:C;2;0);"")

Автор - Karataev
Дата добавления - 24.07.2018 в 10:51
anabioss13 Дата: Вторник, 24.07.2018, 10:57 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо огромное!
 
Ответить
СообщениеСпасибо огромное!

Автор - anabioss13
Дата добавления - 24.07.2018 в 10:57
_Boroda_ Дата: Вторник, 24.07.2018, 11:00 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13254
Репутация: 5458 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
До кучи
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/(B$4:B$491=G4);C$4:C$491);"")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеДо кучи
Код
=ЕСЛИОШИБКА(ПРОСМОТР(;-1/(B$4:B$491=G4);C$4:C$491);"")

Автор - _Boroda_
Дата добавления - 24.07.2018 в 11:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить страну происхождения бренда исходя из таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!