Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/расчет пробега с использованием данных справочника - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » расчет пробега с использованием данных справочника (Формулы/Formulas)
расчет пробега с использованием данных справочника
Coraline Дата: Понедельник, 30.07.2018, 10:36 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Добрый день. Столкнулась с проблемой расчета общего пробега в км по водителям, которые делают рейсы по доставке товара по населенным пунктам. Программа выгружает исходные данные по датам, контрагентам и населенным пунктам где имеются торговые точки и водители. Также имеется справочник отдельно на листе данные по расстоянию по каждому контрагенту и населенному пункту. Какую здесь применить формулу выборки общего пробега по водителям? Если у кого есть возможность уделить мне внимание то заранее благодарю за оказанную услугу в решении данной проблемы. Файл прилагаю.
К сообщению приложен файл: 300718.xlsx(12.1 Kb)
 
Ответить
СообщениеДобрый день. Столкнулась с проблемой расчета общего пробега в км по водителям, которые делают рейсы по доставке товара по населенным пунктам. Программа выгружает исходные данные по датам, контрагентам и населенным пунктам где имеются торговые точки и водители. Также имеется справочник отдельно на листе данные по расстоянию по каждому контрагенту и населенному пункту. Какую здесь применить формулу выборки общего пробега по водителям? Если у кого есть возможность уделить мне внимание то заранее благодарю за оказанную услугу в решении данной проблемы. Файл прилагаю.

Автор - Coraline
Дата добавления - 30.07.2018 в 10:36
sboy Дата: Понедельник, 30.07.2018, 11:09 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2244
Репутация: 636 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Водители должны по маршруту ездить. В Вашем справочнике, как я понял, расстояние от старта до точки. Или он ездит база-точка-база-точка и т.д.?
 
Ответить
СообщениеДобрый день.
Водители должны по маршруту ездить. В Вашем справочнике, как я понял, расстояние от старта до точки. Или он ездит база-точка-база-точка и т.д.?

Автор - sboy
Дата добавления - 30.07.2018 в 11:09
Coraline Дата: Понедельник, 30.07.2018, 12:14 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
В справочнике от старта до точки и назад, т.е расстояние нужно умножить на 2
 
Ответить
СообщениеВ справочнике от старта до точки и назад, т.е расстояние нужно умножить на 2

Автор - Coraline
Дата добавления - 30.07.2018 в 12:14
Coraline Дата: Понедельник, 30.07.2018, 12:16 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Расстояние в одну сторону в справочнике
 
Ответить
СообщениеРасстояние в одну сторону в справочнике

Автор - Coraline
Дата добавления - 30.07.2018 в 12:16
Manyasha Дата: Понедельник, 30.07.2018, 14:34 | Сообщение № 5
Группа: Модераторы
Ранг: Старожил
Сообщений: 2197
Репутация: 893 ±
Замечаний: 0% ±

Excel 2010, 2016
Coraline, здравствуйте, такой вариант подойдет:
Код
=СУММ(справочник!$D$3:$D$8*(справочник!$B$3:$B$8=ТРАНСП(исходные!$D$3:$D$12))*(ТРАНСП(исходные!$E$3:$E$12=B3)))*2

Формула массива (вводится сочетанием клавиш ctrl+shift+enter)
К сообщению приложен файл: 300718-1.xlsx(13.3 Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеCoraline, здравствуйте, такой вариант подойдет:
Код
=СУММ(справочник!$D$3:$D$8*(справочник!$B$3:$B$8=ТРАНСП(исходные!$D$3:$D$12))*(ТРАНСП(исходные!$E$3:$E$12=B3)))*2

Формула массива (вводится сочетанием клавиш ctrl+shift+enter)

Автор - Manyasha
Дата добавления - 30.07.2018 в 14:34
Coraline Дата: Понедельник, 30.07.2018, 14:46 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Спасибо большое , я вам очень благодарна. все получилось. Всего вам доброго и хорошего
 
Ответить
СообщениеСпасибо большое , я вам очень благодарна. все получилось. Всего вам доброго и хорошего

Автор - Coraline
Дата добавления - 30.07.2018 в 14:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » расчет пробега с использованием данных справочника (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!