Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение из столбца по условиям из других ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение из столбца по условиям из других ячеек (Формулы/Formulas)
Значение из столбца по условиям из других ячеек
stoniq Дата: Среда, 08.08.2018, 17:20 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Добрый день!
Помогите пожалуйста с задачкой. В листе "Подсчет" в колонке "А" необходимо вытягивать уникальные значения из листа "Общая" из колонки "В".

Далее необходимо для ячейки, выделенной желтым цветом добавить формулу - смотреть значение листа "Подсчет" ячейки А2 и В1, эти значения сравнивать с листом "Общая" колонка А и В. Если ФИО встречается под одной датой несколько раз, то текущую дату необходимо взять самую нижнюю. При совпадении всех условий в ячейку, выделенную желтым цветом необходимо взять значение из листа "Общая" столбца.
К сообщению приложен файл: 111.xlsx(11.7 Kb)
 
Ответить
СообщениеДобрый день!
Помогите пожалуйста с задачкой. В листе "Подсчет" в колонке "А" необходимо вытягивать уникальные значения из листа "Общая" из колонки "В".

Далее необходимо для ячейки, выделенной желтым цветом добавить формулу - смотреть значение листа "Подсчет" ячейки А2 и В1, эти значения сравнивать с листом "Общая" колонка А и В. Если ФИО встречается под одной датой несколько раз, то текущую дату необходимо взять самую нижнюю. При совпадении всех условий в ячейку, выделенную желтым цветом необходимо взять значение из листа "Общая" столбца.

Автор - stoniq
Дата добавления - 08.08.2018 в 17:20
Nic70y Дата: Среда, 08.08.2018, 18:01 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4934
Репутация: 1069 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИОШИБКА(--ИНДЕКС(Общая!$G:$G;СУММПРОИЗВ(МАКС(1;($A2=Общая!$B$2:$B$31)*(B$1=Общая!$A$2:$A$31)*СТРОКА(Общая!$A$2:$A$31))));0)
К сообщению приложен файл: 7957163.xlsx(12.3 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Среда, 08.08.2018, 18:07
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(--ИНДЕКС(Общая!$G:$G;СУММПРОИЗВ(МАКС(1;($A2=Общая!$B$2:$B$31)*(B$1=Общая!$A$2:$A$31)*СТРОКА(Общая!$A$2:$A$31))));0)

Автор - Nic70y
Дата добавления - 08.08.2018 в 18:01
stoniq Дата: Среда, 08.08.2018, 18:26 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Nic70y, спасибо добрый человек. закинул яду)
 
Ответить
СообщениеNic70y, спасибо добрый человек. закинул яду)

Автор - stoniq
Дата добавления - 08.08.2018 в 18:26
Nic70y Дата: Среда, 08.08.2018, 18:31 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4934
Репутация: 1069 ±
Замечаний: 0% ±

Excel 2013
закинул яду)
спс


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
закинул яду)
спс

Автор - Nic70y
Дата добавления - 08.08.2018 в 18:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение из столбца по условиям из других ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!