Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/суммеслимн по2 критериям один из которых месяц и год в дате - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммеслимн по2 критериям один из которых месяц и год в дате (Формулы/Formulas)
суммеслимн по2 критериям один из которых месяц и год в дате
Сергей2525 Дата: Пятница, 10.08.2018, 14:57 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

необходимо суммировать данные в месяц по двум критериям один из которых месяц и год и его необходимо выделить из даты формата ДД.ММ.ГГ

Пример как я это решал через промежуточные служебные ячейки, в приложенном файле.
Вопрос: можно ли это сделать одной формулой без промежуточных?
К сообщению приложен файл: ___.xlsx(11.8 Kb)
 
Ответить
СообщениеДобрый день!

необходимо суммировать данные в месяц по двум критериям один из которых месяц и год и его необходимо выделить из даты формата ДД.ММ.ГГ

Пример как я это решал через промежуточные служебные ячейки, в приложенном файле.
Вопрос: можно ли это сделать одной формулой без промежуточных?

Автор - Сергей2525
Дата добавления - 10.08.2018 в 14:57
gling Дата: Пятница, 10.08.2018, 15:25 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1816
Репутация: 440 ±
Замечаний: 0% ±

2010
И Вам добрый!
Цитата Сергей2525, 10.08.2018 в 14:57, в сообщении № 1 ()
можно ли это сделать одной формулой без промежуточных?
А то!
Попробуйте такую формулу
Код
=СУММЕСЛИМН($D$5:$D$12;$B$5:$B$12;">="&B$17;$B$5:$B$12;"<="&КОНМЕСЯЦА(B$17;0);$C$5:$C$12;$A22)
К сообщению приложен файл: 1602065.xlsx(11.3 Kb)


ЯД-41001506838083
 
Ответить
СообщениеИ Вам добрый!
Цитата Сергей2525, 10.08.2018 в 14:57, в сообщении № 1 ()
можно ли это сделать одной формулой без промежуточных?
А то!
Попробуйте такую формулу
Код
=СУММЕСЛИМН($D$5:$D$12;$B$5:$B$12;">="&B$17;$B$5:$B$12;"<="&КОНМЕСЯЦА(B$17;0);$C$5:$C$12;$A22)

Автор - gling
Дата добавления - 10.08.2018 в 15:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммеслимн по2 критериям один из которых месяц и год в дате (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!