Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как подставить значения в выпадающий список - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставить значения в выпадающий список (Формулы/Formulas)
Как подставить значения в выпадающий список
nikosteel Дата: Среда, 29.08.2018, 11:06 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Вопрос на 10 сек. Как подставить значения в выпадающий список?

Скриншот и файл во вложении
К сообщению приложен файл: 6741149.png(64.5 Kb) · -2-.xlsx(7.7 Kb)


Сообщение отредактировал nikosteel - Среда, 29.08.2018, 11:11
 
Ответить
СообщениеВопрос на 10 сек. Как подставить значения в выпадающий список?

Скриншот и файл во вложении

Автор - nikosteel
Дата добавления - 29.08.2018 в 11:06
китин Дата: Среда, 29.08.2018, 11:09 | Сообщение № 2
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5103
Репутация: 809 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
nikosteel, название темы ни о чем. поменяйте


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеnikosteel, название темы ни о чем. поменяйте

Автор - китин
Дата добавления - 29.08.2018 в 11:09
iMrTidy Дата: Среда, 29.08.2018, 11:28 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 85
Репутация: 14 ±
Замечаний: 0% ±

NO
nikosteel, лично я не понял, что Вы хотите.


Вышенаписанное мной не является истиной, но лишь моя точка зрения, которая скорее всего ошибочна.
 
Ответить
Сообщениеnikosteel, лично я не понял, что Вы хотите.

Автор - iMrTidy
Дата добавления - 29.08.2018 в 11:28
nikosteel Дата: Среда, 29.08.2018, 11:33 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
iMrTidy, Есть, выпадающий список. Например Когда нажимаешь на "Сбур" пустая таблица снизу должна заполняться данными из раздела "сруб"
 
Ответить
СообщениеiMrTidy, Есть, выпадающий список. Например Когда нажимаешь на "Сбур" пустая таблица снизу должна заполняться данными из раздела "сруб"

Автор - nikosteel
Дата добавления - 29.08.2018 в 11:33
sboy Дата: Среда, 29.08.2018, 11:34 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2189
Репутация: 624 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Если правильно понял
Код
=ИНДЕКС($K$2:$S$10;СТРОКА()-11;ПОИСКПОЗ($B$8;$K$1:$S$1;))
К сообщению приложен файл: -2-1-.xlsx(12.9 Kb)
 
Ответить
СообщениеДобрый день.
Если правильно понял
Код
=ИНДЕКС($K$2:$S$10;СТРОКА()-11;ПОИСКПОЗ($B$8;$K$1:$S$1;))

Автор - sboy
Дата добавления - 29.08.2018 в 11:34
nikosteel Дата: Среда, 29.08.2018, 11:36 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
sboy, да, именно что нужно, огромное спасибо
 
Ответить
Сообщениеsboy, да, именно что нужно, огромное спасибо

Автор - nikosteel
Дата добавления - 29.08.2018 в 11:36
nikosteel Дата: Среда, 29.08.2018, 12:03 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
sboy, а можно так что бы подставлялись все значения? во все столбцы
К сообщению приложен файл: 1853577.xlsx(9.4 Kb)
 
Ответить
Сообщениеsboy, а можно так что бы подставлялись все значения? во все столбцы

Автор - nikosteel
Дата добавления - 29.08.2018 в 12:03
sboy Дата: Среда, 29.08.2018, 12:14 | Сообщение № 8
Группа: Друзья
Ранг: Старожил
Сообщений: 2189
Репутация: 624 ±
Замечаний: 0% ±

Excel 2010
Как вариант, преобразуйте исходные данные в плоскую таблицу и пользуйтесь сводной
К сообщению приложен файл: 2181494.xlsx(17.8 Kb)
 
Ответить
СообщениеКак вариант, преобразуйте исходные данные в плоскую таблицу и пользуйтесь сводной

Автор - sboy
Дата добавления - 29.08.2018 в 12:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставить значения в выпадающий список (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!