Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти значение по нескольким параметрам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти значение по нескольким параметрам (Формулы/Formulas)
Найти значение по нескольким параметрам
Den_r Дата: Пятница, 05.10.2018, 04:46 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Доброе утро,
Как всегда нужна помощь экспертов. На Листе 3 в строке 12 не могу дописать формулу ИНДЕКС и ПОИСКПОЗ. Для расчета расхода ТЭР нужно взять часы работы*на норму (с учетом сезонности и участка) . Норма задана на Листе 2, при этом разбита на сезонность и условные два участка. На Листе 5 места работ строка 2 поделены на два участка строка 12. На Листе 3 сезонность задана в строке 2.
Заранее спасибо.
К сообщению приложен файл: _1.xlsx(33.5 Kb)
 
Ответить
СообщениеДоброе утро,
Как всегда нужна помощь экспертов. На Листе 3 в строке 12 не могу дописать формулу ИНДЕКС и ПОИСКПОЗ. Для расчета расхода ТЭР нужно взять часы работы*на норму (с учетом сезонности и участка) . Норма задана на Листе 2, при этом разбита на сезонность и условные два участка. На Листе 5 места работ строка 2 поделены на два участка строка 12. На Листе 3 сезонность задана в строке 2.
Заранее спасибо.

Автор - Den_r
Дата добавления - 05.10.2018 в 04:46
Светлый Дата: Пятница, 05.10.2018, 06:56 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 755
Репутация: 201 ±
Замечаний: 0% ±

Excel 2010
Доброе утро!
Как лихо закручен сюжет!
Код
=ЕСЛИ(G11="";"";G10*СУММПРОИЗВ((ИНДЕКС(Лист5!$C$12:$L$12;1;ПОИСКПОЗ(G11;местаработ;))=Лист2!$J$1:$O$1)*(G$2=Лист2!$J$2:$O$2)*($C12=марки)*Лист2!$J$4:$O$7))
*Формулу исправил, чтобы можно было на другие строки копировать.


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Пятница, 05.10.2018, 07:21
 
Ответить
СообщениеДоброе утро!
Как лихо закручен сюжет!
Код
=ЕСЛИ(G11="";"";G10*СУММПРОИЗВ((ИНДЕКС(Лист5!$C$12:$L$12;1;ПОИСКПОЗ(G11;местаработ;))=Лист2!$J$1:$O$1)*(G$2=Лист2!$J$2:$O$2)*($C12=марки)*Лист2!$J$4:$O$7))
*Формулу исправил, чтобы можно было на другие строки копировать.

Автор - Светлый
Дата добавления - 05.10.2018 в 06:56
Den_r Дата: Пятница, 05.10.2018, 07:14 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Светлый,

Спасибо...работает... я как то по другому думал
 
Ответить
СообщениеСветлый,

Спасибо...работает... я как то по другому думал

Автор - Den_r
Дата добавления - 05.10.2018 в 07:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти значение по нескольким параметрам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!