Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск последнего значения в столбце с учётом пустых ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск последнего значения в столбце с учётом пустых ячеек (Формулы/Formulas)
Поиск последнего значения в столбце с учётом пустых ячеек
stalber Дата: Понедельник, 15.10.2018, 21:53 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 195
Репутация: 7 ±
Замечаний: 0% ±

Excel 2007
Добрый вечер. Помогите пожалуйста.

Данная формула нам покажет последнее значение в столбце игнорируя пустые ячейки если попадаются в столбце.
Код
=ЕСЛИОШИБКА(ПРОСМОТР(100000000000;B3:B25);"")


А необходима формула которая покажет последнее значения в столбце с учётом пустых ячеек, учёт пустых ячеек привязывается к рядом стоящему столбцу.

Пример приложил, в нём показал то что необходимо увидеть.
К сообщению приложен файл: poslednee_chisl.xlsx(9.1 Kb)


Сообщение отредактировал awaddwaawddw - Понедельник, 15.10.2018, 21:54
 
Ответить
СообщениеДобрый вечер. Помогите пожалуйста.

Данная формула нам покажет последнее значение в столбце игнорируя пустые ячейки если попадаются в столбце.
Код
=ЕСЛИОШИБКА(ПРОСМОТР(100000000000;B3:B25);"")


А необходима формула которая покажет последнее значения в столбце с учётом пустых ячеек, учёт пустых ячеек привязывается к рядом стоящему столбцу.

Пример приложил, в нём показал то что необходимо увидеть.

Автор - stalber
Дата добавления - 15.10.2018 в 21:53
gling Дата: Понедельник, 15.10.2018, 22:08 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1820
Репутация: 450 ±
Замечаний: 0% ±

2010
Здравствуйте. awaddwaawddw, по моему ваш ник соответствует пункту 5i правил форума. А Вы как думаете?
По вопросу не всё понято, но может вам это надо?
Код
=ИНДЕКС(B:B;ПОИСКПОЗ(9^9;A:A;1))


ЯД-41001506838083

Сообщение отредактировал gling - Понедельник, 15.10.2018, 22:09
 
Ответить
СообщениеЗдравствуйте. awaddwaawddw, по моему ваш ник соответствует пункту 5i правил форума. А Вы как думаете?
По вопросу не всё понято, но может вам это надо?
Код
=ИНДЕКС(B:B;ПОИСКПОЗ(9^9;A:A;1))

Автор - gling
Дата добавления - 15.10.2018 в 22:08
stalber Дата: Понедельник, 15.10.2018, 22:12 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 195
Репутация: 7 ±
Замечаний: 0% ±

Excel 2007
Извиняюсь за никнейм не читал правила когда регистрировался. Я бы сменил никнейм, но никак уже, написал модератору, если получится сменят.
Касаемо формулы спасибо, то что нужно.


Сообщение отредактировал awaddwaawddw - Понедельник, 15.10.2018, 22:20
 
Ответить
СообщениеИзвиняюсь за никнейм не читал правила когда регистрировался. Я бы сменил никнейм, но никак уже, написал модератору, если получится сменят.
Касаемо формулы спасибо, то что нужно.

Автор - stalber
Дата добавления - 15.10.2018 в 22:12
_Boroda_ Дата: Понедельник, 15.10.2018, 23:43 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13502
Репутация: 5526 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
И с Вашим ПРОСМОТРом
Код
=ПРОСМОТР(9^9;A3:A25;B3:B25)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИ с Вашим ПРОСМОТРом
Код
=ПРОСМОТР(9^9;A3:A25;B3:B25)

Автор - _Boroda_
Дата добавления - 15.10.2018 в 23:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск последнего значения в столбце с учётом пустых ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!