Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перевод формулой (декабрь в 12...) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перевод формулой (декабрь в 12...) (Формулы/Formulas)
Перевод формулой (декабрь в 12...)
stroika Дата: Вторник, 16.10.2018, 22:54 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Книга, два листа. На листе АС в ячейках 2AG + 2AH + 2AI записана дата (10 декабря 2018). формулой она переносится на лист Реестр АС в ячейку F13 в виде даты (10 декабря 2018).
Код
=ИНДЕКС(АС!$AG$2:$AG$34&" "&АС!$AH$2:$AH$34&" "&АС!$AI$2:$AI$34;ПОИСКПОЗ('Реестр АС'!$B13;АС!$T$2:$T$34;0))


Вопрос!

Как из ячейки F13 перенести дату (10 декабря 2018) в ячейку G13, но в формате (10.12.2018)?
К сообщению приложен файл: 9692191.xls(99.0 Kb)
 
Ответить
СообщениеКнига, два листа. На листе АС в ячейках 2AG + 2AH + 2AI записана дата (10 декабря 2018). формулой она переносится на лист Реестр АС в ячейку F13 в виде даты (10 декабря 2018).
Код
=ИНДЕКС(АС!$AG$2:$AG$34&" "&АС!$AH$2:$AH$34&" "&АС!$AI$2:$AI$34;ПОИСКПОЗ('Реестр АС'!$B13;АС!$T$2:$T$34;0))


Вопрос!

Как из ячейки F13 перенести дату (10 декабря 2018) в ячейку G13, но в формате (10.12.2018)?

Автор - stroika
Дата добавления - 16.10.2018 в 22:54
stroika Дата: Вторник, 16.10.2018, 23:04 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо и извините. Помогла предыдущая тема. Если можно удалите две моих сегодняшних темы. Спасибо за "всегдатую" оперативность.

[moder]Пусть эта будет. Только ссылку на тему с решением дам http://www.excelworld.ru/forum/2-39593-1[/moder]


Сообщение отредактировал _Boroda_ - Вторник, 16.10.2018, 23:59
 
Ответить
СообщениеСпасибо и извините. Помогла предыдущая тема. Если можно удалите две моих сегодняшних темы. Спасибо за "всегдатую" оперативность.

[moder]Пусть эта будет. Только ссылку на тему с решением дам http://www.excelworld.ru/forum/2-39593-1[/moder]

Автор - stroika
Дата добавления - 16.10.2018 в 23:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перевод формулой (декабрь в 12...) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!