Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Обозначение строк - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Обозначение строк (Формулы/Formulas)
Обозначение строк
YBX Дата: Воскресенье, 28.10.2018, 15:04 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день! Сам разобраться не смог прошу помощи...)
Дано - столбец А в котором на разных промежутках числа.
Задача:
Каким нибудь образом обозначить строки(для наглядности в столбце В я их обозначил единичками). т.е во 2 строке стоит единица - нужно обозначить 3 строку, в 8 строке 2 - обозначаем 9 и 10 строчку в 16 строке 3 обозначаем 17,18 и 19 строку и т.д...
Заранее БОЛЬШОЕ спасибо!)))
К сообщению приложен файл: 7507430.xlsx(8.3 Kb)
 
Ответить
СообщениеДобрый день! Сам разобраться не смог прошу помощи...)
Дано - столбец А в котором на разных промежутках числа.
Задача:
Каким нибудь образом обозначить строки(для наглядности в столбце В я их обозначил единичками). т.е во 2 строке стоит единица - нужно обозначить 3 строку, в 8 строке 2 - обозначаем 9 и 10 строчку в 16 строке 3 обозначаем 17,18 и 19 строку и т.д...
Заранее БОЛЬШОЕ спасибо!)))

Автор - YBX
Дата добавления - 28.10.2018 в 15:04
Nic70y Дата: Воскресенье, 28.10.2018, 15:59 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4883
Репутация: 1060 ±
Замечаний: 0% ±

Excel 2013
Что за обозначение строк?
Может быть подсчет подряд заполненных ячеек?
с A1 и до конца
Код
=ЕСЛИ(И(B1="";B2<>"");СЧЁТ(B2:B$99)-СУММ(A2:A$99);"")
если правильно, то переименуйте тему (как я и предложил)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеЧто за обозначение строк?
Может быть подсчет подряд заполненных ячеек?
с A1 и до конца
Код
=ЕСЛИ(И(B1="";B2<>"");СЧЁТ(B2:B$99)-СУММ(A2:A$99);"")
если правильно, то переименуйте тему (как я и предложил)

Автор - Nic70y
Дата добавления - 28.10.2018 в 15:59
AlexM Дата: Воскресенье, 28.10.2018, 16:02 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3780
Репутация: 952 ±
Замечаний: 0% ±

Excel 2003
Nic70y, я понял иначе
Код
=ЕСЛИ(A2;"";ЕСЛИ(СУММ(A$1:A2)>СУММ(B$1:B1);1;""))
К сообщению приложен файл: 7507430_01.xlsx(8.5 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеNic70y, я понял иначе
Код
=ЕСЛИ(A2;"";ЕСЛИ(СУММ(A$1:A2)>СУММ(B$1:B1);1;""))

Автор - AlexM
Дата добавления - 28.10.2018 в 16:02
YBX Дата: Воскресенье, 28.10.2018, 16:08 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
AlexM, Спасибо! То что нужно!
Буду пользоваться предложенным вами вариантом! hands hands hands
 
Ответить
СообщениеAlexM, Спасибо! То что нужно!
Буду пользоваться предложенным вами вариантом! hands hands hands

Автор - YBX
Дата добавления - 28.10.2018 в 16:08
Nic70y Дата: Воскресенье, 28.10.2018, 22:03 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4883
Репутация: 1060 ±
Замечаний: 0% ±

Excel 2013
я понял иначе
Вот это поворот (с) :)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
я понял иначе
Вот это поворот (с) :)

Автор - Nic70y
Дата добавления - 28.10.2018 в 22:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Обозначение строк (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!