Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных из одной таблицы в другую, путем соответствия - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из одной таблицы в другую, путем соответствия (Формулы/Formulas)
Перенос данных из одной таблицы в другую, путем соответствия
SofiaSilverstain Дата: Воскресенье, 04.11.2018, 22:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, появилась задача перенести данные с одной таблицы в другую. В 1-ой таблице мы имеем список лиц, записанных в один столбец. У каждого лица есть несколько характеристик записанных в следующих столбцах. Итого получаются столбцы: лицо, характеристика1, характеристика2 и т.д. Во второй же таблице приведен список лиц, среди которых встречаются некоторые из таблицы 1. Есть ли способ довольно быстро перенести характеристики лица из 1-ой таблицы во вторую.
Надеюсь понятно объяснила. Прикрепляю файл, очень утрированные данные. В действительности довольно большой массив данных. В виде двух таблиц-здесь 2 листа.
Заранее спасибо)
К сообщению приложен файл: 6360745.xlsx(9.0 Kb)


Сообщение отредактировал SofiaSilverstain - Воскресенье, 04.11.2018, 22:38
 
Ответить
СообщениеЗдравствуйте, появилась задача перенести данные с одной таблицы в другую. В 1-ой таблице мы имеем список лиц, записанных в один столбец. У каждого лица есть несколько характеристик записанных в следующих столбцах. Итого получаются столбцы: лицо, характеристика1, характеристика2 и т.д. Во второй же таблице приведен список лиц, среди которых встречаются некоторые из таблицы 1. Есть ли способ довольно быстро перенести характеристики лица из 1-ой таблицы во вторую.
Надеюсь понятно объяснила. Прикрепляю файл, очень утрированные данные. В действительности довольно большой массив данных. В виде двух таблиц-здесь 2 листа.
Заранее спасибо)

Автор - SofiaSilverstain
Дата добавления - 04.11.2018 в 22:30
Nic70y Дата: Воскресенье, 04.11.2018, 22:36 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4891
Репутация: 1060 ±
Замечаний: 0% ±

Excel 2013
Цитата SofiaSilverstain, 04.11.2018 в 22:30, в сообщении № 1 ()
К сожалению прикрепить файл не могу
ну тогда:
К сообщению приложен файл: 0472184.gif(46.4 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Воскресенье, 04.11.2018, 22:37
 
Ответить
Сообщение
Цитата SofiaSilverstain, 04.11.2018 в 22:30, в сообщении № 1 ()
К сожалению прикрепить файл не могу
ну тогда:

Автор - Nic70y
Дата добавления - 04.11.2018 в 22:36
SofiaSilverstain Дата: Воскресенье, 04.11.2018, 22:40 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Очень прошу, можете объяснить на прикрепленном примере?
 
Ответить
СообщениеОчень прошу, можете объяснить на прикрепленном примере?

Автор - SofiaSilverstain
Дата добавления - 04.11.2018 в 22:40
Nic70y Дата: Воскресенье, 04.11.2018, 22:44 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4891
Репутация: 1060 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИОШИБКА(ВПР($A2;таблица1!$A:$C;СТОЛБЕЦ(););"")
К сообщению приложен файл: 9945677.xlsx(9.6 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР($A2;таблица1!$A:$C;СТОЛБЕЦ(););"")

Автор - Nic70y
Дата добавления - 04.11.2018 в 22:44
SofiaSilverstain Дата: Воскресенье, 04.11.2018, 22:45 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Сейчас попробую разобраться. Большое спасибо)
 
Ответить
СообщениеСейчас попробую разобраться. Большое спасибо)

Автор - SofiaSilverstain
Дата добавления - 04.11.2018 в 22:45
Hugo Дата: Понедельник, 05.11.2018, 00:14 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2857
Репутация: 639 ±
Замечаний: 0% ±

1. Формулы неспособны ничего переносить, они лишь отображают результат своего вычисления. Это про формулировку вопроса.
2. "довольно большой массив данных" - для довольно большого массива формулы лучше не применять. Но это смотря кому что большое... И это тоже о формулировке :)


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069
 
Ответить
Сообщение1. Формулы неспособны ничего переносить, они лишь отображают результат своего вычисления. Это про формулировку вопроса.
2. "довольно большой массив данных" - для довольно большого массива формулы лучше не применять. Но это смотря кому что большое... И это тоже о формулировке :)

Автор - Hugo
Дата добавления - 05.11.2018 в 00:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из одной таблицы в другую, путем соответствия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!