Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Рассчет ежедневной нормы. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рассчет ежедневной нормы. (Формулы/Formulas)
Рассчет ежедневной нормы.
lahesis333 Дата: Вторник, 06.11.2018, 16:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Подскажите пожалуйста, как сделать следующее! Есть таблица, в которой имеются данные по работе сотрудников. На месяц каждому сотруднику дан определенный план в денежном эквиваленте. Как сделать так, чтобы при внесении новых данных в таблицу, показывалось сколько сотруднику нужно будет выполнить в следующий день. Вот например:иванова на 2 ноября сделала 5200. Это какой то определенный процент от общей суммы(10000). Нужно чтобы формула считала сколько ей нужно выполнить 3 ноября чтобы "уложиться" в план(изначально план разделен на кол-во дней в текущем месяце. на один день, при условии равного ежедневного выполнения выходит 3333,33, но т.к. она выполнила за первые дня месяца меньше чем 6666,66, то и 3 ноября ей нужно будет выполнить больше).
К сообщению приложен файл: 0476431.xlsx(9.3 Kb)
 
Ответить
СообщениеПодскажите пожалуйста, как сделать следующее! Есть таблица, в которой имеются данные по работе сотрудников. На месяц каждому сотруднику дан определенный план в денежном эквиваленте. Как сделать так, чтобы при внесении новых данных в таблицу, показывалось сколько сотруднику нужно будет выполнить в следующий день. Вот например:иванова на 2 ноября сделала 5200. Это какой то определенный процент от общей суммы(10000). Нужно чтобы формула считала сколько ей нужно выполнить 3 ноября чтобы "уложиться" в план(изначально план разделен на кол-во дней в текущем месяце. на один день, при условии равного ежедневного выполнения выходит 3333,33, но т.к. она выполнила за первые дня месяца меньше чем 6666,66, то и 3 ноября ей нужно будет выполнить больше).

Автор - lahesis333
Дата добавления - 06.11.2018 в 16:35
TimSha Дата: Вторник, 06.11.2018, 16:43 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 606
Репутация: 92 ±
Замечаний: 0% ±

Excel 2013 Pro +
Суммируете сделанное, минусуете от заданного, остаток делите на оставшиеся дни - получаете задание на день. Как вариант... ;)


"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Ответить
СообщениеСуммируете сделанное, минусуете от заданного, остаток делите на оставшиеся дни - получаете задание на день. Как вариант... ;)

Автор - TimSha
Дата добавления - 06.11.2018 в 16:43
_Boroda_ Дата: Вторник, 06.11.2018, 16:47 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13514
Репутация: 5529 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
10000/30 разве равно 3333,33?

Так нужно?
Код
=ЕСЛИ($A5="";"";(C$2-СУММ(C$3:C4))/(КОНМЕСЯЦА($A5;0)-$A5+1))

Думаю, в этом случае округление и возня с несовпадением общей суммы на копейки не нужны
К сообщению приложен файл: 0476431_1.xlsx(11.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение10000/30 разве равно 3333,33?

Так нужно?
Код
=ЕСЛИ($A5="";"";(C$2-СУММ(C$3:C4))/(КОНМЕСЯЦА($A5;0)-$A5+1))

Думаю, в этом случае округление и возня с несовпадением общей суммы на копейки не нужны

Автор - _Boroda_
Дата добавления - 06.11.2018 в 16:47
TimSha Дата: Вторник, 06.11.2018, 16:55 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 606
Репутация: 92 ±
Замечаний: 0% ±

Excel 2013 Pro +
Кросс - https://www.planetaexcel.ru/forum....y-normy - с вариантом


"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Ответить
СообщениеКросс - https://www.planetaexcel.ru/forum....y-normy - с вариантом

Автор - TimSha
Дата добавления - 06.11.2018 в 16:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рассчет ежедневной нормы. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!