Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных из увеличивающейся таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из увеличивающейся таблицы (Формулы/Formulas)
Перенос данных из увеличивающейся таблицы
Dimon2512 Дата: Четверг, 08.11.2018, 10:09 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

2007
Добрый день, помогите перенести данные с одно листа на другой что бы последующем вставляя новые данные они переносили автоматически, пример во вложении.
В лист1 я вставляю данные которые необходимо перенести на лист рабочая в столбцы с F по J
В листе1 данные на ежедневной основе будут увеличиваться в количестве столбцов, так же могут увеличиваться строки максимум по 12
Заранее спасибо.
К сообщению приложен файл: 0351517.xlsx(19.4 Kb)


Сообщение отредактировал Dimon2512 - Четверг, 08.11.2018, 10:42
 
Ответить
СообщениеДобрый день, помогите перенести данные с одно листа на другой что бы последующем вставляя новые данные они переносили автоматически, пример во вложении.
В лист1 я вставляю данные которые необходимо перенести на лист рабочая в столбцы с F по J
В листе1 данные на ежедневной основе будут увеличиваться в количестве столбцов, так же могут увеличиваться строки максимум по 12
Заранее спасибо.

Автор - Dimon2512
Дата добавления - 08.11.2018 в 10:09
_Boroda_ Дата: Четверг, 08.11.2018, 11:05 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13514
Репутация: 5529 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
В зеленых ячейках формулы Вам переписал
В серых дописал
Код
=ЕСЛИОШИБКА(СУММЕСЛИ(Лист1!$B$4:$B$12;G$2;ИНДЕКС(Лист1!$4:$12;;ПОИСКПОЗ(ТЕКСТ($B3;"ДД.ММ.ГГГ");Лист1!$2:$2;)));)
К сообщению приложен файл: 0351517_1.xlsx(21.1 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
В зеленых ячейках формулы Вам переписал
В серых дописал
Код
=ЕСЛИОШИБКА(СУММЕСЛИ(Лист1!$B$4:$B$12;G$2;ИНДЕКС(Лист1!$4:$12;;ПОИСКПОЗ(ТЕКСТ($B3;"ДД.ММ.ГГГ");Лист1!$2:$2;)));)

Автор - _Boroda_
Дата добавления - 08.11.2018 в 11:05
Dimon2512 Дата: Четверг, 08.11.2018, 11:16 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

2007
_Boroda_, да, огромное спасибо, то что надо. hands
 
Ответить
Сообщение_Boroda_, да, огромное спасибо, то что надо. hands

Автор - Dimon2512
Дата добавления - 08.11.2018 в 11:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из увеличивающейся таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!