Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование (по совпад. с ячейками другой табл) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование (по совпад. с ячейками другой табл)
Условное форматирование (по совпад. с ячейками другой табл)
Anastasia Дата: Вторник, 12.03.2013, 07:33 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 3 ±
Замечаний: 0% ±

Подскажите, пожалуйста, как правильно сделать условное форматирование в ячейках таблицы, при условии совпадения текста в них с текстом в любой другой ячейке другой таблицы на другом листе. Заранее спасибо.
К сообщению приложен файл: _Microsoft_Exce.xlsx(9.0 Kb)
 
Ответить
СообщениеПодскажите, пожалуйста, как правильно сделать условное форматирование в ячейках таблицы, при условии совпадения текста в них с текстом в любой другой ячейке другой таблицы на другом листе. Заранее спасибо.

Автор - Anastasia
Дата добавления - 12.03.2013 в 07:33
AlexM Дата: Вторник, 12.03.2013, 08:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4257
Репутация: 1045 ±
Замечаний: 0% ±

Excel 2003
Для УФ использована именованная формула "Совпадения"
Код
=СЧЁТЕСЛИ(Лист2!$A$1:$A$1000;Лист1!$A1)
К сообщению приложен файл: Microsoft_Exce_.xls(28.0 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеДля УФ использована именованная формула "Совпадения"
Код
=СЧЁТЕСЛИ(Лист2!$A$1:$A$1000;Лист1!$A1)

Автор - AlexM
Дата добавления - 12.03.2013 в 08:38
Anastasia Дата: Вторник, 12.03.2013, 09:41 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 3 ±
Замечаний: 0% ±

Спасибо, все работает. Очень интересный способ, ни разу ни пользовалась именованными формулами.
 
Ответить
СообщениеСпасибо, все работает. Очень интересный способ, ни разу ни пользовалась именованными формулами.

Автор - Anastasia
Дата добавления - 12.03.2013 в 09:41
AlexM Дата: Вторник, 12.03.2013, 09:58 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4257
Репутация: 1045 ±
Замечаний: 0% ±

Excel 2003
Необходимость сделать именные формулы вызвана тем, что "Для условий УФ нельзя использовать ссылки на другие листы и книги". Эта фраза из информационного сообщения Excel.
Применяя именованную формулу, в условии УФ ссылок как бы нет. Как бы Эксель обманули. biggrin



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеНеобходимость сделать именные формулы вызвана тем, что "Для условий УФ нельзя использовать ссылки на другие листы и книги". Эта фраза из информационного сообщения Excel.
Применяя именованную формулу, в условии УФ ссылок как бы нет. Как бы Эксель обманули. biggrin

Автор - AlexM
Дата добавления - 12.03.2013 в 09:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование (по совпад. с ячейками другой табл)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!