Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/установка цены - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » установка цены (Формулы/Formulas)
установка цены
gorodgrehov Дата: Четверг, 22.11.2018, 12:33 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Друзья, прошу помочь в создании формул:
Лист приход приходуем товар указываем цену поставщика, необходимо чтобы цену поставщика тянул с ЛИСТА ПРИХОД в ЛИСТ ЕЖЕДНЕВКА при выборе указанного наименования.
самое главное чтобы при продаже в ЛИСТЕ ЕЖЕДНЕВКА выбрав товар АЗИЗ тянул цену с даты.
пример во вложении.
т.е. пришел товар по 1 рублю 1 декабря и продали его 1 декабря естественно цена должна тянут с 1 декабря и т.д.

Спасибо заранее
К сообщению приложен файл: --.xls(99.5 Kb)
 
Ответить
СообщениеДрузья, прошу помочь в создании формул:
Лист приход приходуем товар указываем цену поставщика, необходимо чтобы цену поставщика тянул с ЛИСТА ПРИХОД в ЛИСТ ЕЖЕДНЕВКА при выборе указанного наименования.
самое главное чтобы при продаже в ЛИСТЕ ЕЖЕДНЕВКА выбрав товар АЗИЗ тянул цену с даты.
пример во вложении.
т.е. пришел товар по 1 рублю 1 декабря и продали его 1 декабря естественно цена должна тянут с 1 декабря и т.д.

Спасибо заранее

Автор - gorodgrehov
Дата добавления - 22.11.2018 в 12:33
gorodgrehov Дата: Четверг, 22.11.2018, 12:35 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Если же товар пришёл 2 декабря по цене 2 рубля и мы продаём 2 декабря то цена должна тянут с последней даты прихода в ЛИСТЕ ЕЖЕДНЕВКА

надеюсь что написал понятно что хочу :)
 
Ответить
СообщениеЕсли же товар пришёл 2 декабря по цене 2 рубля и мы продаём 2 декабря то цена должна тянут с последней даты прихода в ЛИСТЕ ЕЖЕДНЕВКА

надеюсь что написал понятно что хочу :)

Автор - gorodgrehov
Дата добавления - 22.11.2018 в 12:35
китин Дата: Четверг, 22.11.2018, 13:04 | Сообщение № 3
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5155
Репутация: 817 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так надо? формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС('Приход '!$E$3:$E$5;ПОИСКПОЗ(Ежедневка!$B7&Ежедневка!$C7;'Приход '!$B$3:$B$5&'Приход '!$C$3:$C$5;0));"")
К сообщению приложен файл: gorodgrehov.xlsx(46.2 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениетак надо? формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС('Приход '!$E$3:$E$5;ПОИСКПОЗ(Ежедневка!$B7&Ежедневка!$C7;'Приход '!$B$3:$B$5&'Приход '!$C$3:$C$5;0));"")

Автор - китин
Дата добавления - 22.11.2018 в 13:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » установка цены (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!