Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Зависимость третьей ячейки от первых двух выпадающих списков - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Зависимость третьей ячейки от первых двух выпадающих списков (Формулы/Formulas)
Зависимость третьей ячейки от первых двух выпадающих списков
RuslanS Дата: Суббота, 24.11.2018, 18:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет!
Подскажите пожалуйста как сделать так, чтобы при выборе значений в первых двух выпадающих списках, в третьей ячейке значение ставилось автоматически.

Файл во вложении с примером.

Благодарю!
К сообщению приложен файл: 1416956.xlsx(9.2 Kb)
 
Ответить
СообщениеВсем привет!
Подскажите пожалуйста как сделать так, чтобы при выборе значений в первых двух выпадающих списках, в третьей ячейке значение ставилось автоматически.

Файл во вложении с примером.

Благодарю!

Автор - RuslanS
Дата добавления - 24.11.2018 в 18:50
Nic70y Дата: Суббота, 24.11.2018, 18:57 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4944
Репутация: 1069 ±
Замечаний: 0% ±

Excel 2013
Код
=ИНДЕКС(B2:F4;ПОИСКПОЗ(A7;окна;);ПОИСКПОЗ(B7;размеры;))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ИНДЕКС(B2:F4;ПОИСКПОЗ(A7;окна;);ПОИСКПОЗ(B7;размеры;))

Автор - Nic70y
Дата добавления - 24.11.2018 в 18:57
RuslanS Дата: Суббота, 24.11.2018, 19:14 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, м-дааа, пол дня искал как это сделать, а получил ответ за 15 минут здесь )))

Премного благодарен!
 
Ответить
СообщениеNic70y, м-дааа, пол дня искал как это сделать, а получил ответ за 15 минут здесь )))

Премного благодарен!

Автор - RuslanS
Дата добавления - 24.11.2018 в 19:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Зависимость третьей ячейки от первых двух выпадающих списков (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!