Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция индекс. Установка зависимости значения. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция индекс. Установка зависимости значения. (Формулы/Formulas)
Функция индекс. Установка зависимости значения.
RuslanS Дата: Вторник, 27.11.2018, 14:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго дня! На днях мне уже помогли, но снова что-то я неправильно пишу.

Посмотрите, знающие, пожалуйста. Во вложении.
Суть нужно чтобы в ячейке Е14 при выборе размеров окна и полосы выходило нужное значение.

Заранее благодарен!
К сообщению приложен файл: 2345295.xlsx(12.9 Kb)
 
Ответить
СообщениеДоброго дня! На днях мне уже помогли, но снова что-то я неправильно пишу.

Посмотрите, знающие, пожалуйста. Во вложении.
Суть нужно чтобы в ячейке Е14 при выборе размеров окна и полосы выходило нужное значение.

Заранее благодарен!

Автор - RuslanS
Дата добавления - 27.11.2018 в 14:55
lebensvoll Дата: Вторник, 27.11.2018, 15:18 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 858
Репутация: 22 ±
Замечаний: 0% ±

Excel 2010
RuslanS, а вы встаньте на данную ячейку E14.
[offtop]
Цитата
Потом тапаете на строку формулы и посмотрите охват ячеек в формуле...
Видите диапазон Указанный первым G2:G5 вам не кажется что он немного не точен!?
Вам как я понимаю с учетом этих заданных параметров должен быть ответ 3,48, верно!?
Просто измените диапазон и все
Или какое должно быть значение с заданными параметрами ОКНА и полосы!?
[/offtop]
Что не туда я помогаю :'(


Кто бы ты ни был, мир в твоих руках

Сообщение отредактировал lebensvoll - Вторник, 27.11.2018, 15:37
 
Ответить
СообщениеRuslanS, а вы встаньте на данную ячейку E14.
[offtop]
Цитата
Потом тапаете на строку формулы и посмотрите охват ячеек в формуле...
Видите диапазон Указанный первым G2:G5 вам не кажется что он немного не точен!?
Вам как я понимаю с учетом этих заданных параметров должен быть ответ 3,48, верно!?
Просто измените диапазон и все
Или какое должно быть значение с заданными параметрами ОКНА и полосы!?
[/offtop]
Что не туда я помогаю :'(

Автор - lebensvoll
Дата добавления - 27.11.2018 в 15:18
sboy Дата: Вторник, 27.11.2018, 15:26 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2238
Репутация: 634 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Вы в функции ИНДЕКС перепутали местами строки и столбцы. Первое ищем строку, а потом столбец.
Вот так правильно
Код
=ИНДЕКС(C2:G5;ПОИСКПОЗ(D14;размер_полосы5;0);ПОИСКПОЗ(C14;размер_окон5;0))
К сообщению приложен файл: 1437831.xlsx(13.6 Kb)
 
Ответить
СообщениеДобрый день.
Вы в функции ИНДЕКС перепутали местами строки и столбцы. Первое ищем строку, а потом столбец.
Вот так правильно
Код
=ИНДЕКС(C2:G5;ПОИСКПОЗ(D14;размер_полосы5;0);ПОИСКПОЗ(C14;размер_окон5;0))

Автор - sboy
Дата добавления - 27.11.2018 в 15:26
RuslanS Дата: Вторник, 27.11.2018, 16:00 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
lebensvoll, благодарю! )) опять часа 3 убил на разбор. а здесь 20 минут. я думал форумы уже "умерли"))
слава богу - нет.
 
Ответить
Сообщениеlebensvoll, благодарю! )) опять часа 3 убил на разбор. а здесь 20 минут. я думал форумы уже "умерли"))
слава богу - нет.

Автор - RuslanS
Дата добавления - 27.11.2018 в 16:00
RuslanS Дата: Вторник, 27.11.2018, 16:00 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
sboy, в точку! премного благодарен!)))
 
Ответить
Сообщениеsboy, в точку! премного благодарен!)))

Автор - RuslanS
Дата добавления - 27.11.2018 в 16:00
lebensvoll Дата: Вторник, 27.11.2018, 16:13 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 858
Репутация: 22 ±
Замечаний: 0% ±

Excel 2010
RuslanS, прошу прощение!!!
Я не со зла...


Кто бы ты ни был, мир в твоих руках
 
Ответить
СообщениеRuslanS, прошу прощение!!!
Я не со зла...

Автор - lebensvoll
Дата добавления - 27.11.2018 в 16:13
sboy Дата: Вторник, 27.11.2018, 17:09 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 2238
Репутация: 634 ±
Замечаний: 0% ±

Excel 2010
[offtop]
Что не туда я помогаю

желание помочь - это похвально и приветствуется, главное не торопитесь и все получится :)
Сам себя иногда заставляю еще раз прочитать задание и посмотреть то ли делаю. Бывает, что тоже тороплюсь и выкладываю не то, что нужно или не рабочее решение, как например в недавней Вашей теме :)
 
Ответить
Сообщение[offtop]
Что не туда я помогаю

желание помочь - это похвально и приветствуется, главное не торопитесь и все получится :)
Сам себя иногда заставляю еще раз прочитать задание и посмотреть то ли делаю. Бывает, что тоже тороплюсь и выкладываю не то, что нужно или не рабочее решение, как например в недавней Вашей теме :)

Автор - sboy
Дата добавления - 27.11.2018 в 17:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция индекс. Установка зависимости значения. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!