Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/отображение времени в часах. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » отображение времени в часах. (Формулы/Formulas)
отображение времени в часах.
sheff4 Дата: Пятница, 30.11.2018, 10:12 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
ни как понять не могу, как сделать формат отображения времени более 24 часов. Помогите в прикрепленном файле выделил красным.
К сообщению приложен файл: _1.xls(43.5 Kb)
 
Ответить
Сообщениени как понять не могу, как сделать формат отображения времени более 24 часов. Помогите в прикрепленном файле выделил красным.

Автор - sheff4
Дата добавления - 30.11.2018 в 10:12
_Boroda_ Дата: Пятница, 30.11.2018, 10:14 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13681
Репутация: 5580 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
[ч]
Код
=ТЕКСТ(((ПРЕОБР(C20;"day";"hr"))-(ПРЕОБР(B20;"day";"hr")))/24;" [ч]:мм")

И формулу проще так написать
Код
=C20-B20

И формат ячеек поставить
[ч]:мм
К сообщению приложен файл: _1-8-5.xls(43.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение[ч]
Код
=ТЕКСТ(((ПРЕОБР(C20;"day";"hr"))-(ПРЕОБР(B20;"day";"hr")))/24;" [ч]:мм")

И формулу проще так написать
Код
=C20-B20

И формат ячеек поставить
[ч]:мм

Автор - _Boroda_
Дата добавления - 30.11.2018 в 10:14
sheff4 Дата: Пятница, 30.11.2018, 10:25 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
_Boroda_, спасибо так и думал дело в формате ячеек не доглядел)
 
Ответить
Сообщение_Boroda_, спасибо так и думал дело в формате ячеек не доглядел)

Автор - sheff4
Дата добавления - 30.11.2018 в 10:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » отображение времени в часах. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!