Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Не пересчитывает график отпусков на 2019 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не пересчитывает график отпусков на 2019 (Формулы/Formulas)
Не пересчитывает график отпусков на 2019
seldom Дата: Вторник, 04.12.2018, 22:02 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер!

В 2017 году делали программу для графика отпусков, в 2018 я ее переделал - получилось. Сейчас не могу сделать на 2019, не пойму в чем дело, вроде бы всё меняю.
Должна ставиться буква "П", когда праздники, "Х" когда идет пересечение отпусков.

Не могли бы Вы мне помочь в решении данной проблемы. Для примера приложил второй лист за 2018.
К сообщению приложен файл: 7215647.xls(79.5 Kb)
 
Ответить
СообщениеДобрый вечер!

В 2017 году делали программу для графика отпусков, в 2018 я ее переделал - получилось. Сейчас не могу сделать на 2019, не пойму в чем дело, вроде бы всё меняю.
Должна ставиться буква "П", когда праздники, "Х" когда идет пересечение отпусков.

Не могли бы Вы мне помочь в решении данной проблемы. Для примера приложил второй лист за 2018.

Автор - seldom
Дата добавления - 04.12.2018 в 22:02
boa Дата: Вторник, 04.12.2018, 22:50 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 278
Репутация: 57 ±
Замечаний: 0% ±

2013, 365
seldom,
разберитесь с именами в Менеджере имен (Ctrl+F3)
думаю все наладится


 
Ответить
Сообщениеseldom,
разберитесь с именами в Менеджере имен (Ctrl+F3)
думаю все наладится

Автор - boa
Дата добавления - 04.12.2018 в 22:50
_Boroda_ Дата: Вторник, 04.12.2018, 23:55 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13698
Репутация: 5587 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Контрл F3
У Вас там имена для обоих листов и для книги. Все те, что для книги - удалите.
В тех, что для листа 2019 у Вас формулы типа
Код
=СУММПРОИЗВ((--('2019'!E$13&'2019'!$D14&2018)>='2019'!$P$6:$P$9)*(--('2019'!E$13&'2019'!$D14&2018)<='2019'!$W$6:$W$9))

Замените в них 2018 на 2019 или на
Код
ГОД('2019'!$AK$14)
К сообщению приложен файл: 7215647_1.xls(76.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеКонтрл F3
У Вас там имена для обоих листов и для книги. Все те, что для книги - удалите.
В тех, что для листа 2019 у Вас формулы типа
Код
=СУММПРОИЗВ((--('2019'!E$13&'2019'!$D14&2018)>='2019'!$P$6:$P$9)*(--('2019'!E$13&'2019'!$D14&2018)<='2019'!$W$6:$W$9))

Замените в них 2018 на 2019 или на
Код
ГОД('2019'!$AK$14)

Автор - _Boroda_
Дата добавления - 04.12.2018 в 23:55
seldom Дата: Среда, 05.12.2018, 11:48 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 96
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо большое!!! Очень помогли!!!
 
Ответить
СообщениеСпасибо большое!!! Очень помогли!!!

Автор - seldom
Дата добавления - 05.12.2018 в 11:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Не пересчитывает график отпусков на 2019 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!