Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула отображения результатов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула отображения результатов (Формулы/Formulas)
Формула отображения результатов
malish606 Дата: Понедельник, 10.12.2018, 15:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Всем привет!
Сталкнулся с такой ситуацией и подвис с решением:
- простая формула (а3=а1-а2) и так несколько столбцов, внизу итого, но не могу сделать так чтобы а3 не отображала результат пока не будет заполнета ячейка а2. Подскажите подалуйста решение
К сообщению приложен файл: 8244548.xlsx(9.9 Kb)
 
Ответить
СообщениеВсем привет!
Сталкнулся с такой ситуацией и подвис с решением:
- простая формула (а3=а1-а2) и так несколько столбцов, внизу итого, но не могу сделать так чтобы а3 не отображала результат пока не будет заполнета ячейка а2. Подскажите подалуйста решение

Автор - malish606
Дата добавления - 10.12.2018 в 15:06
_Boroda_ Дата: Понедельник, 10.12.2018, 15:13 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15206
Репутация: 5979 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(D2;C2-D2;"")

Лучше, на случай реального нулевого факта, вот так
Код
=ЕСЛИ(D3="";"";C3-D3)
К сообщению приложен файл: 8244548_1.xlsx(9.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(D2;C2-D2;"")

Лучше, на случай реального нулевого факта, вот так
Код
=ЕСЛИ(D3="";"";C3-D3)

Автор - _Boroda_
Дата добавления - 10.12.2018 в 15:13
malish606 Дата: Понедельник, 10.12.2018, 15:36 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Спасибо
 
Ответить
СообщениеСпасибо

Автор - malish606
Дата добавления - 10.12.2018 в 15:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула отображения результатов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!