Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск столбца по содержимому - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск столбца по содержимому (Формулы/Formulas)
Поиск столбца по содержимому
Tkach93 Дата: Понедельник, 10.12.2018, 18:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Я ввожу в желтую ячейку название строки а в следующую интересующее меня значение. То есть такому значению подойдет столбец с названием "г". Как записать в ячейку такой тип поиска?
К сообщению приложен файл: 4610532.xlsx(11.1 Kb)
 
Ответить
СообщениеЯ ввожу в желтую ячейку название строки а в следующую интересующее меня значение. То есть такому значению подойдет столбец с названием "г". Как записать в ячейку такой тип поиска?

Автор - Tkach93
Дата добавления - 10.12.2018 в 18:55
Pelena Дата: Понедельник, 10.12.2018, 19:14 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14087
Репутация: 3080 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Как вариант
Код
=ИНДЕКС($B$1:$H$1;ПОИСКПОЗ(B11+1%%;ИНДЕКС(B2:H8;ПОИСКПОЗ(A11;A2:A8;0);0)))
К сообщению приложен файл: 6315613.xlsx(12.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеКак вариант
Код
=ИНДЕКС($B$1:$H$1;ПОИСКПОЗ(B11+1%%;ИНДЕКС(B2:H8;ПОИСКПОЗ(A11;A2:A8;0);0)))

Автор - Pelena
Дата добавления - 10.12.2018 в 19:14
Tkach93 Дата: Понедельник, 10.12.2018, 19:22 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, спасибо большое!!!
 
Ответить
СообщениеPelena, спасибо большое!!!

Автор - Tkach93
Дата добавления - 10.12.2018 в 19:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск столбца по содержимому (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!