Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание зависимости между листами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание зависимости между листами (Формулы/Formulas)
Создание зависимости между листами
ribik Дата: Воскресенье, 16.12.2018, 13:15 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Прошу помочь составить формулу, которая будет отображать изменения параметров 1-го листа и выводить на 2-ой лист.
Например, город, в котором находятся сотрудники "Лист1", должен отображаться на "Лист2".

Заранее благодарю, за любую подсказку и помощь!
К сообщению приложен файл: 7151766.xlsx(9.1 Kb)


Сообщение отредактировал ribik - Воскресенье, 16.12.2018, 13:26
 
Ответить
СообщениеДобрый день.
Прошу помочь составить формулу, которая будет отображать изменения параметров 1-го листа и выводить на 2-ой лист.
Например, город, в котором находятся сотрудники "Лист1", должен отображаться на "Лист2".

Заранее благодарю, за любую подсказку и помощь!

Автор - ribik
Дата добавления - 16.12.2018 в 13:15
Nic70y Дата: Воскресенье, 16.12.2018, 13:40 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 5524
Репутация: 1203 ±
Замечаний: 0% ±

ru13;10;03
Код
=ИНДЕКС(Лист1!A$1:A$7;СУММПРОИЗВ(МАКС((ЛЕВБ(A2;ПОИСК(" ";A2)+1)&"."&ЛЕВБ(СЖПРОБЕЛЫ(ПРАВБ(ПОДСТАВИТЬ(A2;" ";ПОВТОР(" ";72));72)))&"."=Лист1!B$2:C$7)*СТРОКА(Лист1!B$2:C$7))))


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(Лист1!A$1:A$7;СУММПРОИЗВ(МАКС((ЛЕВБ(A2;ПОИСК(" ";A2)+1)&"."&ЛЕВБ(СЖПРОБЕЛЫ(ПРАВБ(ПОДСТАВИТЬ(A2;" ";ПОВТОР(" ";72));72)))&"."=Лист1!B$2:C$7)*СТРОКА(Лист1!B$2:C$7))))

Автор - Nic70y
Дата добавления - 16.12.2018 в 13:40
ribik Дата: Воскресенье, 16.12.2018, 16:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, большое спасибо, работает)
Однако, если поставить сотрудника строкой ниже на Листе1, выходит 0. Есть возможность не задавая каждой строке город, а объединив ячейки, указать местонахождение на "Лист2" ?
К сообщению приложен файл: 3369549.xlsx(9.7 Kb)


Сообщение отредактировал ribik - Воскресенье, 16.12.2018, 17:01
 
Ответить
СообщениеNic70y, большое спасибо, работает)
Однако, если поставить сотрудника строкой ниже на Листе1, выходит 0. Есть возможность не задавая каждой строке город, а объединив ячейки, указать местонахождение на "Лист2" ?

Автор - ribik
Дата добавления - 16.12.2018 в 16:59
Nic70y Дата: Воскресенье, 16.12.2018, 17:13 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 5524
Репутация: 1203 ±
Замечаний: 0% ±

ru13;10;03
можно
Код
=ВПР("我";Лист1!A$2:ИНДЕКС(Лист1!A$1:A$7;СУММПРОИЗВ(МАКС((ЛЕВБ(A2;ПОИСК(" ";A2)+1)&"."&ЛЕВБ(СЖПРОБЕЛЫ(ПРАВБ(ПОДСТАВИТЬ(A2;" ";ПОВТОР(" ";72));72)))&"."=Лист1!B$2:C$7)*СТРОКА(Лист1!B$2:C$7))));1)


ЯД(poison) 41001841029809

Сообщение отредактировал Nic70y - Воскресенье, 16.12.2018, 17:13
 
Ответить
Сообщениеможно
Код
=ВПР("我";Лист1!A$2:ИНДЕКС(Лист1!A$1:A$7;СУММПРОИЗВ(МАКС((ЛЕВБ(A2;ПОИСК(" ";A2)+1)&"."&ЛЕВБ(СЖПРОБЕЛЫ(ПРАВБ(ПОДСТАВИТЬ(A2;" ";ПОВТОР(" ";72));72)))&"."=Лист1!B$2:C$7)*СТРОКА(Лист1!B$2:C$7))));1)

Автор - Nic70y
Дата добавления - 16.12.2018 в 17:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание зависимости между листами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!