Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автозаполнение ячеек формы по двум условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автозаполнение ячеек формы по двум условиям (Формулы/Formulas)
автозаполнение ячеек формы по двум условиям
garbol Дата: Четверг, 27.12.2018, 12:59 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день. Умею работать с эксель, но мой вопрос почему то меня ввел в ступор (рассматривал функции ЕСЛИ, ИНДЕКС, ВРП)
Имеется 2 листа, на одном расчеты с данными, на другом форма справки которую нужно заполнять ежемесячно в банк.
Что нужно: 1 условие при изменения номера квартиры, изменять данные квартиры (это условие получилось у меня с помощью функции ВРП).
2 условие НЕОБХОДИМО ИЗМЕНЕНИЕ ДАННЫМИ В ЗАВИСИМОСТИ ОТ ИЗМЕНЕНИЯ ДАТЫ СПРАВКИ ПО КВАРТИРЕ т.е. если это январь то данные берутся с графы конкретной квартиры за январь, февраль, март и т.д.

ЗАРАНЕЕ БЛАГОДАРЮ ЗА ПОМОЩЬ.
К сообщению приложен файл: 30--_2018.xlsx(40.6 Kb)


Сообщение отредактировал garbol - Четверг, 27.12.2018, 13:36
 
Ответить
СообщениеДобрый день. Умею работать с эксель, но мой вопрос почему то меня ввел в ступор (рассматривал функции ЕСЛИ, ИНДЕКС, ВРП)
Имеется 2 листа, на одном расчеты с данными, на другом форма справки которую нужно заполнять ежемесячно в банк.
Что нужно: 1 условие при изменения номера квартиры, изменять данные квартиры (это условие получилось у меня с помощью функции ВРП).
2 условие НЕОБХОДИМО ИЗМЕНЕНИЕ ДАННЫМИ В ЗАВИСИМОСТИ ОТ ИЗМЕНЕНИЯ ДАТЫ СПРАВКИ ПО КВАРТИРЕ т.е. если это январь то данные берутся с графы конкретной квартиры за январь, февраль, март и т.д.

ЗАРАНЕЕ БЛАГОДАРЮ ЗА ПОМОЩЬ.

Автор - garbol
Дата добавления - 27.12.2018 в 12:59
китин Дата: Четверг, 27.12.2018, 13:10 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5370
Репутация: 866 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Имеется 2 листа

стесняюсь спросить: Где?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Имеется 2 листа

стесняюсь спросить: Где?

Автор - китин
Дата добавления - 27.12.2018 в 13:10
garbol Дата: Четверг, 27.12.2018, 13:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
стесняюсь спросить: Где?

Не привязался. Повторно сбросил файл.
 
Ответить
Сообщение
стесняюсь спросить: Где?

Не привязался. Повторно сбросил файл.

Автор - garbol
Дата добавления - 27.12.2018 в 13:37
_Boroda_ Дата: Четверг, 27.12.2018, 14:20 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14501
Репутация: 5789 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(оплата!Q5:BA43;ПОИСКПОЗ(N15;оплата!B5:B43;);ПОИСКПОЗ(КОНМЕСЯЦА(A3;-1)+1;оплата!O3:BA3;))
К сообщению приложен файл: 30-2018_1.xlsx(40.7 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(оплата!Q5:BA43;ПОИСКПОЗ(N15;оплата!B5:B43;);ПОИСКПОЗ(КОНМЕСЯЦА(A3;-1)+1;оплата!O3:BA3;))

Автор - _Boroda_
Дата добавления - 27.12.2018 в 14:20
garbol Дата: Четверг, 27.12.2018, 15:31 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Так нужно?

Благодарю, буду разбираться как это сделано....Не ожидал что так быстро помогут.
 
Ответить
Сообщение
Так нужно?

Благодарю, буду разбираться как это сделано....Не ожидал что так быстро помогут.

Автор - garbol
Дата добавления - 27.12.2018 в 15:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автозаполнение ячеек формы по двум условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!