Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/фильтрация и перенос данных по дням - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » фильтрация и перенос данных по дням (Формулы/Formulas)
фильтрация и перенос данных по дням
nikaluka1 Дата: Четверг, 03.01.2019, 13:53 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 47
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007, 2010
Здравствуйте дорогие !!!
Поздравляю всех с Новым годом!
Желаю здоровья, счастья и всего самого наилучшего!

Поиск нужных данных в диапазоне

есть таблица, в первом листе данные, а вторая печатная форма, нужно сделать так, что данные из первого листа отобразилось на втором листе, ( надo указавать дату)
К сообщению приложен файл: 77.xlsx(14.6 Kb)
 
Ответить
СообщениеЗдравствуйте дорогие !!!
Поздравляю всех с Новым годом!
Желаю здоровья, счастья и всего самого наилучшего!

Поиск нужных данных в диапазоне

есть таблица, в первом листе данные, а вторая печатная форма, нужно сделать так, что данные из первого листа отобразилось на втором листе, ( надo указавать дату)

Автор - nikaluka1
Дата добавления - 03.01.2019 в 13:53
vikttur Дата: Четверг, 03.01.2019, 14:07 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2808
Репутация: 504 ±
Замечаний: 0% ±

Доп. столбец в исходных данных:
Код
=ЕСЛИ(B2='2'!$B$2;МАКС($A$1:A1)+1)

Подтягивание данных:
Код
=ЕСЛИ($A5>0;ВПР($A5;'1'!$A$2:$I$9;СТОЛБЕЦ(C1););)

В параметрах листа отключено отображение нулевых значений.
К сообщению приложен файл: 6145419.xlsx(15.3 Kb)
 
Ответить
СообщениеДоп. столбец в исходных данных:
Код
=ЕСЛИ(B2='2'!$B$2;МАКС($A$1:A1)+1)

Подтягивание данных:
Код
=ЕСЛИ($A5>0;ВПР($A5;'1'!$A$2:$I$9;СТОЛБЕЦ(C1););)

В параметрах листа отключено отображение нулевых значений.

Автор - vikttur
Дата добавления - 03.01.2019 в 14:07
nikaluka1 Дата: Четверг, 03.01.2019, 14:21 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 47
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007, 2010
большое спасибо !!!
 
Ответить
Сообщениебольшое спасибо !!!

Автор - nikaluka1
Дата добавления - 03.01.2019 в 14:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » фильтрация и перенос данных по дням (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!