Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подтянуть значения только для одной из дублирующихся ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подтянуть значения только для одной из дублирующихся ячеек (Формулы/Formulas)
Подтянуть значения только для одной из дублирующихся ячеек
Lis Дата: Пятница, 04.01.2019, 09:45 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе утро!Помогите найти нужную формулу, если есть несколько дублирующихся ячеек(и их убирать нельзя), а подтянуть к этим ячейкам (в моем примере с помощью впр)нужно только одно значение.Спасибо.
К сообщению приложен файл: 0984354.xlsx(71.2 Kb)
 
Ответить
СообщениеДоброе утро!Помогите найти нужную формулу, если есть несколько дублирующихся ячеек(и их убирать нельзя), а подтянуть к этим ячейкам (в моем примере с помощью впр)нужно только одно значение.Спасибо.

Автор - Lis
Дата добавления - 04.01.2019 в 09:45
vikttur Дата: Пятница, 04.01.2019, 10:11 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2921
Репутация: 525 ±
Замечаний: 0% ±

В чем проблема? В файле есть формула со ссылкой на другой файл, данные получены...
 
Ответить
СообщениеВ чем проблема? В файле есть формула со ссылкой на другой файл, данные получены...

Автор - vikttur
Дата добавления - 04.01.2019 в 10:11
китин Дата: Пятница, 04.01.2019, 10:15 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 5753
Репутация: 904 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго и вам!!! Так надо?
Код
=ЕСЛИ(СЧЁТЕСЛИ($A$2:A2;A2)>1;"";ЕСЛИОШИБКА(ВПР(A:A;'E:\Users\cm13\Desktop\[Ликвидация03.01.xlsx]Лист3'!A:C;3;0);""))
К сообщению приложен файл: Lis.xlsx(92.0 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДоброго и вам!!! Так надо?
Код
=ЕСЛИ(СЧЁТЕСЛИ($A$2:A2;A2)>1;"";ЕСЛИОШИБКА(ВПР(A:A;'E:\Users\cm13\Desktop\[Ликвидация03.01.xlsx]Лист3'!A:C;3;0);""))

Автор - китин
Дата добавления - 04.01.2019 в 10:15
Lis Дата: Пятница, 04.01.2019, 10:19 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
В файле есть дубликаты они выделены красной заливкой.Мне нужно подтянуть во втором столбце значения только под один дубликат (чтобы не удалять потом вручную).Пример во вложении
К сообщению приложен файл: 6103770.xlsx(82.1 Kb)
 
Ответить
СообщениеВ файле есть дубликаты они выделены красной заливкой.Мне нужно подтянуть во втором столбце значения только под один дубликат (чтобы не удалять потом вручную).Пример во вложении

Автор - Lis
Дата добавления - 04.01.2019 в 10:19
китин Дата: Пятница, 04.01.2019, 10:20 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 5753
Репутация: 904 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Lis, а мой файл смотрели?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеLis, а мой файл смотрели?

Автор - китин
Дата добавления - 04.01.2019 в 10:20
Lis Дата: Пятница, 04.01.2019, 10:26 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго и вам!!! Так надо?

=ЕСЛИ(СЧЁТЕСЛИ($A$2:A2;A2)>1;"";ЕСЛИОШИБКА(ВПР(A:A;'E:\Users\cm13\Desktop\[Ликвидация03.01.xlsx]Лист3'!A:C;3;0);""))


Спасибо, то что надо!!!
 
Ответить
Сообщение
Доброго и вам!!! Так надо?

=ЕСЛИ(СЧЁТЕСЛИ($A$2:A2;A2)>1;"";ЕСЛИОШИБКА(ВПР(A:A;'E:\Users\cm13\Desktop\[Ликвидация03.01.xlsx]Лист3'!A:C;3;0);""))


Спасибо, то что надо!!!

Автор - Lis
Дата добавления - 04.01.2019 в 10:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подтянуть значения только для одной из дублирующихся ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!