Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Преобразовать таблицу - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразовать таблицу (Формулы/Formulas)
Преобразовать таблицу
Alabama19 Дата: Воскресенье, 06.01.2019, 11:28 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Уважаемые форумчане, подскажите существует ли возможность автоматически преобразовать таблицу в соответствии с примером? При этом чтобы была возможность добавлять данные в изначальную таблицу и они автоматически преобразовывались в нужном виде.
К сообщению приложен файл: 2921963.xlsx(12.7 Kb)
 
Ответить
СообщениеУважаемые форумчане, подскажите существует ли возможность автоматически преобразовать таблицу в соответствии с примером? При этом чтобы была возможность добавлять данные в изначальную таблицу и они автоматически преобразовывались в нужном виде.

Автор - Alabama19
Дата добавления - 06.01.2019 в 11:28
alexa1965 Дата: Воскресенье, 06.01.2019, 12:45 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 142
Репутация: 6 ±
Замечаний: 0% ±

2003, 2010
Добрый день! Я так понял, что исходная таблица это левая, а соответственно нужная правая? Ежели так то нужные данные в исходной не прописаны. Получается как в известной задаче: сколько лет дяде Васе если у меня три красных яблока....


Главное не быть балабастиком
 
Ответить
СообщениеДобрый день! Я так понял, что исходная таблица это левая, а соответственно нужная правая? Ежели так то нужные данные в исходной не прописаны. Получается как в известной задаче: сколько лет дяде Васе если у меня три красных яблока....

Автор - alexa1965
Дата добавления - 06.01.2019 в 12:45
Alabama19 Дата: Воскресенье, 06.01.2019, 14:02 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Данные не проблема, проблема. Вопрос не в них, а как привести таблицу в указанный вид
 
Ответить
СообщениеДанные не проблема, проблема. Вопрос не в них, а как привести таблицу в указанный вид

Автор - Alabama19
Дата добавления - 06.01.2019 в 14:02
Alabama19 Дата: Воскресенье, 06.01.2019, 14:03 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Я могу привести в этот вид с помощью сводной таблицы, но тогда не смогу высчитать нужные параметры. Можно ли автоматически привести в вид сводной таблицы такого типа, формулами.
 
Ответить
СообщениеЯ могу привести в этот вид с помощью сводной таблицы, но тогда не смогу высчитать нужные параметры. Можно ли автоматически привести в вид сводной таблицы такого типа, формулами.

Автор - Alabama19
Дата добавления - 06.01.2019 в 14:03
Светлый Дата: Воскресенье, 06.01.2019, 18:27 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 1202
Репутация: 309 ±
Замечаний: 0% ±

Excel 2010
Количество сделок по месяцам можно посчитать такой формулой (в строках, где имя):
Код
=СУММПРОИЗВ(($K2=$A$2:$A$35)*(M$1=$C$2:$C$35))
Для других расчётов нет данных.


Программировать проще, чем писать стихи.
 
Ответить
СообщениеКоличество сделок по месяцам можно посчитать такой формулой (в строках, где имя):
Код
=СУММПРОИЗВ(($K2=$A$2:$A$35)*(M$1=$C$2:$C$35))
Для других расчётов нет данных.

Автор - Светлый
Дата добавления - 06.01.2019 в 18:27
Alabama19 Дата: Воскресенье, 06.01.2019, 19:53 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Цитата Светлый, 06.01.2019 в 18:27, в сообщении № 5 ()
Количество сделок по месяцам можно посчитать такой формулой (в строках, где имя):

=СУММПРОИЗВ(($K2=$A$2:$A$35)*(M$1=$C$2:$C$35))
Для других расчётов нет данных.

Спасибо, получил ответ ответ на другую задачу. А эту я сам понял что описал очень непонятно.
 
Ответить
Сообщение
Цитата Светлый, 06.01.2019 в 18:27, в сообщении № 5 ()
Количество сделок по месяцам можно посчитать такой формулой (в строках, где имя):

=СУММПРОИЗВ(($K2=$A$2:$A$35)*(M$1=$C$2:$C$35))
Для других расчётов нет данных.

Спасибо, получил ответ ответ на другую задачу. А эту я сам понял что описал очень непонятно.

Автор - Alabama19
Дата добавления - 06.01.2019 в 19:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразовать таблицу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!