Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать ссылки на 5-ю ячейку, 10-ю, 15-ю?.. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать ссылки на 5-ю ячейку, 10-ю, 15-ю?.. (Формулы/Formulas)
Как сделать ссылки на 5-ю ячейку, 10-ю, 15-ю?..
MBAster Дата: Четверг, 10.01.2019, 11:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день.
Наверняка что-то очень простое, но не могу найти в Яндексе. А может, не умею задать вопрос -)
На первой странице есть некий массив.
На второй странице есть таблица.
В первой строчке таблицы надо сделать ссылку на ячейку из 5-й строки с первой страницы.
Во второй строчке - ссылку на ячейку из 10-й строки с первой страницы (столбец тот же).
В третьей строчке - ссылку на ячейку из 15-й строки с первой страницы (столбец тот же).
И так далее до опупения -)
Простое протягивание ведет к каким-то сложным логическим выкладкам самого Экселя (6-я строка - 11-я строка - 16-я строка...). А мне хочется, чтобы он сам понял, что мне нужна 20-я, 25-я, 30-я...

Пример прикладываю. Неделя 3 и 4 на второй вкладке не заполнены

Заранее спасибо!
К сообщению приложен файл: 7941902.xls(27.5 Kb)
 
Ответить
СообщениеДобрый день.
Наверняка что-то очень простое, но не могу найти в Яндексе. А может, не умею задать вопрос -)
На первой странице есть некий массив.
На второй странице есть таблица.
В первой строчке таблицы надо сделать ссылку на ячейку из 5-й строки с первой страницы.
Во второй строчке - ссылку на ячейку из 10-й строки с первой страницы (столбец тот же).
В третьей строчке - ссылку на ячейку из 15-й строки с первой страницы (столбец тот же).
И так далее до опупения -)
Простое протягивание ведет к каким-то сложным логическим выкладкам самого Экселя (6-я строка - 11-я строка - 16-я строка...). А мне хочется, чтобы он сам понял, что мне нужна 20-я, 25-я, 30-я...

Пример прикладываю. Неделя 3 и 4 на второй вкладке не заполнены

Заранее спасибо!

Автор - MBAster
Дата добавления - 10.01.2019 в 11:09
китин Дата: Четверг, 10.01.2019, 11:21 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5596
Репутация: 891 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может так?
Код
=ИНДЕКС(Sheet1!$C$3:$C$22;СТРОКА(A1)*5)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет так?
Код
=ИНДЕКС(Sheet1!$C$3:$C$22;СТРОКА(A1)*5)

Автор - китин
Дата добавления - 10.01.2019 в 11:21
_Boroda_ Дата: Четверг, 10.01.2019, 11:38 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15206
Репутация: 5979 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Можно еще так
Код
=ИНДЕКС(Sheet1!C$7:C$99;ПОИСКПОЗ(A4;Sheet1!A$3:A$99;))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеМожно еще так
Код
=ИНДЕКС(Sheet1!C$7:C$99;ПОИСКПОЗ(A4;Sheet1!A$3:A$99;))

Автор - _Boroda_
Дата добавления - 10.01.2019 в 11:38
Gustav Дата: Четверг, 10.01.2019, 12:27 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1655
Репутация: 672 ±
Замечаний: 0% ±

начинал с Excel 4.0...
Или еще так вручную:
1. В первые две ячейки вбиваем простой текст, т.е. как бы будущие формулы, но пока без знака = :
[vba]
Код
Sheet1!C7
Sheet1!C12
[/vba]2. Выделяем обе ячейки и протягиваем мышкой за правый нижний угол на сколько надо:
[vba]
Код
Sheet1!C7
Sheet1!C12
Sheet1!C17
Sheet1!C22
Sheet1!C27
Sheet1!C32
Sheet1!C37
Sheet1!C42
Sheet1!C47
Sheet1!C52
[/vba]3. Выделяем получившийся диапазон и жмем Ctrl+H ("Найти и заменить")
4. Найти: Sheet , Заменить на: =Sheet .
5. Кнопка "Заменить все" - и кАтарсис...


Мой tip box - яд 41001663842605
 
Ответить
СообщениеИли еще так вручную:
1. В первые две ячейки вбиваем простой текст, т.е. как бы будущие формулы, но пока без знака = :
[vba]
Код
Sheet1!C7
Sheet1!C12
[/vba]2. Выделяем обе ячейки и протягиваем мышкой за правый нижний угол на сколько надо:
[vba]
Код
Sheet1!C7
Sheet1!C12
Sheet1!C17
Sheet1!C22
Sheet1!C27
Sheet1!C32
Sheet1!C37
Sheet1!C42
Sheet1!C47
Sheet1!C52
[/vba]3. Выделяем получившийся диапазон и жмем Ctrl+H ("Найти и заменить")
4. Найти: Sheet , Заменить на: =Sheet .
5. Кнопка "Заменить все" - и кАтарсис...

Автор - Gustav
Дата добавления - 10.01.2019 в 12:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать ссылки на 5-ю ячейку, 10-ю, 15-ю?.. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!