Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Универсальная формула с пропуском одной или нескольких ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Универсальная формула с пропуском одной или нескольких ячеек (Формулы/Formulas)
Универсальная формула с пропуском одной или нескольких ячеек
bezproigricha Дата: Четверг, 17.01.2019, 14:07 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток!
Уважаемые гуру, можно ли создать универсальную формулу для расчета метров с возможностью пропуска пустых или нулевых ячеек.
Заранее, прошу прощения если неясно изъясняюсь. В приложенном файле таблица два: чтобы не менять в каждой ячейке формулы
(глаза выколя :( ориентируясь на таблицу 1), а сделать это одной.
К сообщению приложен файл: 4946270.xlsx(10.3 Kb)
 
Ответить
СообщениеДоброго времени суток!
Уважаемые гуру, можно ли создать универсальную формулу для расчета метров с возможностью пропуска пустых или нулевых ячеек.
Заранее, прошу прощения если неясно изъясняюсь. В приложенном файле таблица два: чтобы не менять в каждой ячейке формулы
(глаза выколя :( ориентируясь на таблицу 1), а сделать это одной.

Автор - bezproigricha
Дата добавления - 17.01.2019 в 14:07
_Boroda_ Дата: Четверг, 17.01.2019, 14:17 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14089
Репутация: 5686 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(B3="";"";B$2-B3-СУММ(B$15:B15))
К сообщению приложен файл: 4946270_1.xlsx(11.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(B3="";"";B$2-B3-СУММ(B$15:B15))

Автор - _Boroda_
Дата добавления - 17.01.2019 в 14:17
Pelena Дата: Четверг, 17.01.2019, 14:18 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 13626
Репутация: 2998 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Вариант
Код
=ЕСЛИ(B3="";"";ПРОСМОТР(9^9;B$2:B2)-B3)
К сообщению приложен файл: 4236803.xlsx(10.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВариант
Код
=ЕСЛИ(B3="";"";ПРОСМОТР(9^9;B$2:B2)-B3)

Автор - Pelena
Дата добавления - 17.01.2019 в 14:18
bezproigricha Дата: Четверг, 17.01.2019, 14:36 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
О, спасибо огромное!
Все именно так.
Премного благодарна!
 
Ответить
СообщениеО, спасибо огромное!
Все именно так.
Премного благодарна!

Автор - bezproigricha
Дата добавления - 17.01.2019 в 14:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Универсальная формула с пропуском одной или нескольких ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!