Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сбор значений с нескольких листов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор значений с нескольких листов (Формулы/Formulas)
Сбор значений с нескольких листов
Horli Дата: Пятница, 18.01.2019, 15:07 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день. Подскажите, как осуществить задуманное.
есть 12 листов на которых в таблице список фамилий и у каждой несколько значений. Нужно, чтобы все эти фамилии и значения отображались на одном, тринадцатом листе.
например
лист 1 Иванов 12 13 17
Петров 13 24 30
лист 2 Иванов 18 21 10
Петров 14 16 9
....
лист 13 Иванов 12 13 17 18 21 10 .....
Петров 13 24 30 14 16 9
До этого было сделано как с если. Но один раз слетело и восстанавливать не реально, прописывая каждую ячейку.
Заранее спасибо.
 
Ответить
СообщениеДобрый день. Подскажите, как осуществить задуманное.
есть 12 листов на которых в таблице список фамилий и у каждой несколько значений. Нужно, чтобы все эти фамилии и значения отображались на одном, тринадцатом листе.
например
лист 1 Иванов 12 13 17
Петров 13 24 30
лист 2 Иванов 18 21 10
Петров 14 16 9
....
лист 13 Иванов 12 13 17 18 21 10 .....
Петров 13 24 30 14 16 9
До этого было сделано как с если. Но один раз слетело и восстанавливать не реально, прописывая каждую ячейку.
Заранее спасибо.

Автор - Horli
Дата добавления - 18.01.2019 в 15:07
китин Дата: Пятница, 18.01.2019, 15:12 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5730
Репутация: 903 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и вам доброго!!!! Не видя файла могу предположить ДВССЫЛ вам поможет


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеи вам доброго!!!! Не видя файла могу предположить ДВССЫЛ вам поможет

Автор - китин
Дата добавления - 18.01.2019 в 15:12
Horli Дата: Пятница, 18.01.2019, 15:35 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Не, что-то не то.
Вот файлик.

Сделано было на простом равно (я показала). Данных много и по вертикали и по горизонтали
К сообщению приложен файл: __.xlsx(50.3 Kb)
 
Ответить
СообщениеНе, что-то не то.
Вот файлик.

Сделано было на простом равно (я показала). Данных много и по вертикали и по горизонтали

Автор - Horli
Дата добавления - 18.01.2019 в 15:35
Nic70y Дата: Пятница, 18.01.2019, 16:55 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 5502
Репутация: 1197 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИОШИБКА(ДВССЫЛ(АДРЕС(ПОИСКПОЗ($C7;ДВССЫЛ("'"&ПРАВБ(0&ОКРУГЛВВЕРХ((СТОЛБЕЦ()-3)/5;);2)&"'!C:C"););ПРОСМОТР(ОСТАТ(СТОЛБЕЦ()-4;5)+1;{1:2:3:4:5};{38:39:43:45:42});;;ПРАВБ(0&ОКРУГЛВВЕРХ((СТОЛБЕЦ()-3)/5;);2)));)
апдэйт - ЕСЛИОШИБКА
К сообщению приложен файл: 4542579.xlsx(50.1 Kb)


ЯД(poison) 41001841029809

Сообщение отредактировал Nic70y - Пятница, 18.01.2019, 16:58
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ДВССЫЛ(АДРЕС(ПОИСКПОЗ($C7;ДВССЫЛ("'"&ПРАВБ(0&ОКРУГЛВВЕРХ((СТОЛБЕЦ()-3)/5;);2)&"'!C:C"););ПРОСМОТР(ОСТАТ(СТОЛБЕЦ()-4;5)+1;{1:2:3:4:5};{38:39:43:45:42});;;ПРАВБ(0&ОКРУГЛВВЕРХ((СТОЛБЕЦ()-3)/5;);2)));)
апдэйт - ЕСЛИОШИБКА

Автор - Nic70y
Дата добавления - 18.01.2019 в 16:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор значений с нескольких листов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!