Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование ячеек через N (всегда разное) строк - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование ячеек через N (всегда разное) строк (Формулы/Formulas)
Суммирование ячеек через N (всегда разное) строк
makswer Дата: Четверг, 24.01.2019, 06:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте уважаемые форумчане!
суть в файле описал, еще раз здесь дублирую. Необходимо из одной таблицы перенести данные в другую без пустых строк.
Спасибо.
К сообщению приложен файл: ___N_.xlsx(11.1 Kb)
 
Ответить
СообщениеЗдравствуйте уважаемые форумчане!
суть в файле описал, еще раз здесь дублирую. Необходимо из одной таблицы перенести данные в другую без пустых строк.
Спасибо.

Автор - makswer
Дата добавления - 24.01.2019 в 06:35
krosav4ig Дата: Четверг, 24.01.2019, 07:08 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2033
Репутация: 847 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Здравствуйте
Код
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ(A:A;СТРОКА(A1));"")
Код
=ЕСЛИ(D2<"";СУММЕСЛИ(A:A;D2;B:B);"")
К сообщению приложен файл: _N_.xlsx(12.6 Kb)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеЗдравствуйте
Код
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ(A:A;СТРОКА(A1));"")
Код
=ЕСЛИ(D2<"";СУММЕСЛИ(A:A;D2;B:B);"")

Автор - krosav4ig
Дата добавления - 24.01.2019 в 07:08
makswer Дата: Четверг, 24.01.2019, 07:27 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
krosav4ig, Спасибо Вам! Выручили
 
Ответить
Сообщениеkrosav4ig, Спасибо Вам! Выручили

Автор - makswer
Дата добавления - 24.01.2019 в 07:27
_Boroda_ Дата: Четверг, 24.01.2019, 09:32 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14891
Репутация: 5885 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще пара вариантов сводными таблицами

И можно еще автофильтр поставить, выбрать пустые в столбце А, выделить их и удалить строки. Или наоборот, автофильтром выбрать непустые, выделить их, скопировать и вставить в другой место
К сообщению приложен файл: _N_1.xlsx(19.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще пара вариантов сводными таблицами

И можно еще автофильтр поставить, выбрать пустые в столбце А, выделить их и удалить строки. Или наоборот, автофильтром выбрать непустые, выделить их, скопировать и вставить в другой место

Автор - _Boroda_
Дата добавления - 24.01.2019 в 09:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование ячеек через N (всегда разное) строк (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!