Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных по наименьшиму значению - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных по наименьшиму значению (Формулы/Formulas)
Перенос данных по наименьшиму значению
andreika21 Дата: Четверг, 24.01.2019, 14:32 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 116
Репутация: 1 ±
Замечаний: 0% ±

Здравствуйте, в таблице надо сравнить значения и с нименьшим значением все данные строки перенести в другую таблицу. Спасибо
К сообщению приложен файл: Kniga1.xls(25.5 Kb)
 
Ответить
СообщениеЗдравствуйте, в таблице надо сравнить значения и с нименьшим значением все данные строки перенести в другую таблицу. Спасибо

Автор - andreika21
Дата добавления - 24.01.2019 в 14:32
_Boroda_ Дата: Четверг, 24.01.2019, 14:48 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15576
Репутация: 6077 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(B3:B4;ПОИСКПОЗ(МИН($F3:$F4);$F3:$F4;))

Еще вариант
Код
=ПРОСМОТР(;-1/(МИН($F3:$F4)=$F3:$F4);B3:B4)
К сообщению приложен файл: Kniga1_1.xls(29.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(B3:B4;ПОИСКПОЗ(МИН($F3:$F4);$F3:$F4;))

Еще вариант
Код
=ПРОСМОТР(;-1/(МИН($F3:$F4)=$F3:$F4);B3:B4)

Автор - _Boroda_
Дата добавления - 24.01.2019 в 14:48
andreika21 Дата: Четверг, 24.01.2019, 15:06 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 116
Репутация: 1 ±
Замечаний: 0% ±

_Boroda_, Спасибо большое!!!!!
 
Ответить
Сообщение_Boroda_, Спасибо большое!!!!!

Автор - andreika21
Дата добавления - 24.01.2019 в 15:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных по наименьшиму значению (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!