Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как работает формула БДИЗВЛЕЧЬ? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как работает формула БДИЗВЛЕЧЬ? (Формулы/Formulas)
Как работает формула БДИЗВЛЕЧЬ?
hunn74 Дата: Пятница, 25.01.2019, 20:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер. Никак не разберусь с функцией БДИЗВЛЕЧЬ. Подскажите, что я неправильно делаю? Работу я приложу. Формулы в ячейках D17-D20. Версия Excel 2003. Спасибо.
 
Ответить
СообщениеДобрый вечер. Никак не разберусь с функцией БДИЗВЛЕЧЬ. Подскажите, что я неправильно делаю? Работу я приложу. Формулы в ячейках D17-D20. Версия Excel 2003. Спасибо.

Автор - hunn74
Дата добавления - 25.01.2019 в 20:50
Nic70y Дата: Пятница, 25.01.2019, 20:53 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5118
Репутация: 1099 ±
Замечаний: 0% ±

Excel 2013
Работу я приложу
когда?


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Работу я приложу
когда?

Автор - Nic70y
Дата добавления - 25.01.2019 в 20:53
hunn74 Дата: Пятница, 25.01.2019, 20:56 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Приложил вроде
К сообщению приложен файл: 21.xls(42.0 Kb)
 
Ответить
СообщениеПриложил вроде

Автор - hunn74
Дата добавления - 25.01.2019 в 20:56
hunn74 Дата: Пятница, 25.01.2019, 21:00 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, приложил работу
 
Ответить
СообщениеNic70y, приложил работу

Автор - hunn74
Дата добавления - 25.01.2019 в 21:00
bmv98rus Дата: Пятница, 25.01.2019, 21:08 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1581
Репутация: 259 ±
Замечаний: 0% ±

Excel 2013/2016
просто эта функция тут не нужна. Почитайте справку о ней и все поймете.
 
Ответить
Сообщениепросто эта функция тут не нужна. Почитайте справку о ней и все поймете.

Автор - bmv98rus
Дата добавления - 25.01.2019 в 21:08
hunn74 Дата: Пятница, 25.01.2019, 21:12 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
bmv98rus, но ведь в строках D21,D22 работает. Почему же он не работает в строках выше, вот что меня удивляет.
 
Ответить
Сообщениеbmv98rus, но ведь в строках D21,D22 работает. Почему же он не работает в строках выше, вот что меня удивляет.

Автор - hunn74
Дата добавления - 25.01.2019 в 21:12
Nic70y Дата: Пятница, 25.01.2019, 21:12 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5118
Репутация: 1099 ±
Замечаний: 0% ±

Excel 2013
Переименуйте тему в Извлечь запись согласно параметру
Код
=ИНДЕКС(B$4:B$13;ПОИСКПОЗ(C17;C$4:C$13;))
и т.п.
БДИЗВЛЕЧЬ
честно говоря уже и забыл когда ей пользовался (на заре изучения мной Excel, один раз для эксперимента)
К сообщению приложен файл: 8530510.xls(42.0 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Пятница, 25.01.2019, 21:13
 
Ответить
СообщениеПереименуйте тему в Извлечь запись согласно параметру
Код
=ИНДЕКС(B$4:B$13;ПОИСКПОЗ(C17;C$4:C$13;))
и т.п.
БДИЗВЛЕЧЬ
честно говоря уже и забыл когда ей пользовался (на заре изучения мной Excel, один раз для эксперимента)

Автор - Nic70y
Дата добавления - 25.01.2019 в 21:12
hunn74 Дата: Пятница, 25.01.2019, 21:14 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо. Если честно, тема базы данных в Эксель мне вообще не нравится. Какое то инородное тело для него.
 
Ответить
СообщениеСпасибо. Если честно, тема базы данных в Эксель мне вообще не нравится. Какое то инородное тело для него.

Автор - hunn74
Дата добавления - 25.01.2019 в 21:14
hunn74 Дата: Пятница, 25.01.2019, 21:17 | Сообщение № 9
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Не сочтите за наглость. Тема такая, которая сложно идет. У меня не работает еще функция БСЧЕТ. В другом файле. Подскажите, что я неправильно делаю? Формулы в ячейках С16 и С19. Спасибо.
К сообщению приложен файл: 19.xls(34.5 Kb)
 
Ответить
СообщениеNic70y, Не сочтите за наглость. Тема такая, которая сложно идет. У меня не работает еще функция БСЧЕТ. В другом файле. Подскажите, что я неправильно делаю? Формулы в ячейках С16 и С19. Спасибо.

Автор - hunn74
Дата добавления - 25.01.2019 в 21:17
Nic70y Дата: Пятница, 25.01.2019, 21:20 | Сообщение № 10
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5118
Репутация: 1099 ±
Замечаний: 0% ±

Excel 2013
Ну наверное (т.к. справку читать лень) критерий должен совпадать с заголовком таблицы.
К сообщению приложен файл: 21-1-.xls(42.0 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеНу наверное (т.к. справку читать лень) критерий должен совпадать с заголовком таблицы.

Автор - Nic70y
Дата добавления - 25.01.2019 в 21:20
Pelena Дата: Пятница, 25.01.2019, 21:22 | Сообщение № 11
Группа: Админы
Ранг: Местный житель
Сообщений: 13660
Репутация: 3004 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
С БИЗВЛЕЧЬ()
К сообщению приложен файл: 1444075.xls(42.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеС БИЗВЛЕЧЬ()

Автор - Pelena
Дата добавления - 25.01.2019 в 21:22
hunn74 Дата: Пятница, 25.01.2019, 21:24 | Сообщение № 12
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
:shy: Мне стыдно...Называется переработал. Ошибки пропускаю
 
Ответить
Сообщение:shy: Мне стыдно...Называется переработал. Ошибки пропускаю

Автор - hunn74
Дата добавления - 25.01.2019 в 21:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как работает формула БДИЗВЛЕЧЬ? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!