Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отметить УФ повторы в сводной - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отметить УФ повторы в сводной (Формулы/Formulas)
Отметить УФ повторы в сводной
l-lisa Дата: Среда, 30.01.2019, 15:31 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 198
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Помогите пожалуйста, в сводной таблице, используя условное форматирование или если возможно, с помощью дополнительного столбца, отметить повторяющиеся значения по столбцу site_id. то есть если в этом столбце следует друг за другом одно и тоже значение, то вся строка закрашивается цветом.
К сообщению приложен файл: 1785810.xlsx(32.7 Kb)
 
Ответить
СообщениеПомогите пожалуйста, в сводной таблице, используя условное форматирование или если возможно, с помощью дополнительного столбца, отметить повторяющиеся значения по столбцу site_id. то есть если в этом столбце следует друг за другом одно и тоже значение, то вся строка закрашивается цветом.

Автор - l-lisa
Дата добавления - 30.01.2019 в 15:31
ASWP Дата: Среда, 30.01.2019, 21:56 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 168
Репутация: 23 ±
Замечаний: 0% ±

Excel 2007
l-lisa, Наверное так нужно...
К сообщению приложен файл: l-lifiless.xlsx(31.8 Kb)


я знаю что ничего не знаю, но другие не знают и этого

Сообщение отредактировал ASWP - Среда, 30.01.2019, 22:05
 
Ответить
Сообщениеl-lisa, Наверное так нужно...

Автор - ASWP
Дата добавления - 30.01.2019 в 21:56
_Boroda_ Дата: Четверг, 31.01.2019, 13:16 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14125
Репутация: 5696 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
ASWP, СЧЁТЕСЛИ быстрее, чем СЧЁТЕСЛИМН
Код
=СЧЁТЕСЛИ($B$3:$B$999;$B3)>1


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеASWP, СЧЁТЕСЛИ быстрее, чем СЧЁТЕСЛИМН
Код
=СЧЁТЕСЛИ($B$3:$B$999;$B3)>1

Автор - _Boroda_
Дата добавления - 31.01.2019 в 13:16
ASWP Дата: Четверг, 31.01.2019, 18:42 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 168
Репутация: 23 ±
Замечаний: 0% ±

Excel 2007
_Boroda_, [offtop]Забываю, нету практики, на все вопросы отвечаете, даже подумать не успеваю :D [/offtop]


я знаю что ничего не знаю, но другие не знают и этого

Сообщение отредактировал ASWP - Четверг, 31.01.2019, 18:42
 
Ответить
Сообщение_Boroda_, [offtop]Забываю, нету практики, на все вопросы отвечаете, даже подумать не успеваю :D [/offtop]

Автор - ASWP
Дата добавления - 31.01.2019 в 18:42
Nic70y Дата: Четверг, 31.01.2019, 18:50 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 5118
Репутация: 1099 ±
Замечаний: 0% ±

Excel 2013
Код
=И($B4<>"";ИЛИ($B4=$B3;$B4=$B5))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=И($B4<>"";ИЛИ($B4=$B3;$B4=$B5))

Автор - Nic70y
Дата добавления - 31.01.2019 в 18:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отметить УФ повторы в сводной (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!