Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как поделить столбец на предложения. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как поделить столбец на предложения. (Формулы/Formulas)
Как поделить столбец на предложения.
menedzher Дата: Среда, 06.02.2019, 19:27 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте. Прошу помочь.

Есть один столбик из 41000 строк (словосочетания это).
...
а
б
в
г
д
е
...

Надо все строки поделить/объединить в 3500 предложений из этих строк через запятую.
...
а, б, в.
г,д, е.
и т.д


Сообщение отредактировал menedzher - Среда, 06.02.2019, 19:27
 
Ответить
СообщениеЗдравствуйте. Прошу помочь.

Есть один столбик из 41000 строк (словосочетания это).
...
а
б
в
г
д
е
...

Надо все строки поделить/объединить в 3500 предложений из этих строк через запятую.
...
а, б, в.
г,д, е.
и т.д

Автор - menedzher
Дата добавления - 06.02.2019 в 19:27
_Boroda_ Дата: Среда, 06.02.2019, 22:28 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14125
Репутация: 5696 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Систематическое несоблюдение п.5s Правил форума


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеСистематическое несоблюдение п.5s Правил форума

Автор - _Boroda_
Дата добавления - 06.02.2019 в 22:28
bmv98rus Дата: Среда, 06.02.2019, 22:34 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1581
Репутация: 259 ±
Замечаний: 0% ±

Excel 2013/2016
ну там хоть кроссы указаны
 
Ответить
Сообщениену там хоть кроссы указаны

Автор - bmv98rus
Дата добавления - 06.02.2019 в 22:34
menedzher Дата: Среда, 06.02.2019, 23:31 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 20% ±

Здесь больше правила форума обсуждают - приходится и на др. форумах помощи искать.

Решено, благодаря artyrH с planetaexcel.ru - СПАСИБО

=ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-11;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-10;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-9;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-8;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-7;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-6;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-5;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-4;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-3;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-2;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-1;0)&", "&ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12;0)&"."


Сообщение отредактировал menedzher - Четверг, 07.02.2019, 00:28
 
Ответить
СообщениеЗдесь больше правила форума обсуждают - приходится и на др. форумах помощи искать.

Решено, благодаря artyrH с planetaexcel.ru - СПАСИБО

=ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-11;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-10;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-9;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-8;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-7;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-6;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-5;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-4;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-3;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-2;0)&", "& ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12-1;0)&", "&ИНДЕКС($A$1:$A$41000;СТРОКА(J1)*12;0)&"."

Автор - menedzher
Дата добавления - 06.02.2019 в 23:31
_Boroda_ Дата: Четверг, 07.02.2019, 09:26 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14125
Репутация: 5696 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
- Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение- Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - _Boroda_
Дата добавления - 07.02.2019 в 09:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как поделить столбец на предложения. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!