Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Удаление ненужных строк - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удаление ненужных строк (Формулы/Formulas)
Удаление ненужных строк
itsukerka Дата: Воскресенье, 10.02.2019, 23:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!

Имеется два файла Excel.
В первом – ФИО и Номер.
Во втором – Номер.

Как сделать, что бы в первом файле остались только те строки, в которых номер из первого файла есть во втором?

Спасибо.


Сообщение отредактировал itsukerka - Воскресенье, 10.02.2019, 23:51
 
Ответить
СообщениеДобрый день!

Имеется два файла Excel.
В первом – ФИО и Номер.
Во втором – Номер.

Как сделать, что бы в первом файле остались только те строки, в которых номер из первого файла есть во втором?

Спасибо.

Автор - itsukerka
Дата добавления - 10.02.2019 в 23:51
Pelena Дата: Понедельник, 11.02.2019, 00:22 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13767
Репутация: 3025 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
В первой таблице в доп. столбец записать формулу, определяющую, есть ли номер во второй таблице, например, с помощью функции ВПР() или ПОИСКПОЗ(). Затем отфильтровать ненужные строки и удалить.
Были бы файлы, можно было показать на примере


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
В первой таблице в доп. столбец записать формулу, определяющую, есть ли номер во второй таблице, например, с помощью функции ВПР() или ПОИСКПОЗ(). Затем отфильтровать ненужные строки и удалить.
Были бы файлы, можно было показать на примере

Автор - Pelena
Дата добавления - 11.02.2019 в 00:22
itsukerka Дата: Понедельник, 11.02.2019, 10:57 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Были бы файлы, можно было показать на примере

Прикрепляю пример
К сообщению приложен файл: 7641743.xlsx(34.4 Kb)
 
Ответить
Сообщение
Были бы файлы, можно было показать на примере

Прикрепляю пример

Автор - itsukerka
Дата добавления - 11.02.2019 в 10:57
Pelena Дата: Понедельник, 11.02.2019, 11:30 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13767
Репутация: 3025 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
В доп. столбец формулу
Код
=ВПР(B2;Номер!$A$1:$A$500;1;0)
затем отфильтровать по критерию #Н/Д, выделить и удалить
К сообщению приложен файл: 5054514.xlsx(20.1 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВ доп. столбец формулу
Код
=ВПР(B2;Номер!$A$1:$A$500;1;0)
затем отфильтровать по критерию #Н/Д, выделить и удалить

Автор - Pelena
Дата добавления - 11.02.2019 в 11:30
itsukerka Дата: Понедельник, 11.02.2019, 14:21 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Большое спасибо! Супер.
 
Ответить
СообщениеБольшое спасибо! Супер.

Автор - itsukerka
Дата добавления - 11.02.2019 в 14:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удаление ненужных строк (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!