Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос строк из таблицы на другой лист - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос строк из таблицы на другой лист (Формулы/Formulas)
Перенос строк из таблицы на другой лист
Spec Дата: Понедельник, 11.02.2019, 14:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!
При содержании в ячейке текста из открывающегося списка "В работе" (столбец "результат выполнения") нужно, чтобы строка полностью копировалась на другой лист.
Аналогично, при содержании в ячейке текста из открывающегося списка "Ждём оплату" (столбец "оплачено") нужно, чтобы строка полностью копировалась на другой лист.
и т.д. Хочется, решишь это при мощи формулы, подскажите, пожалуйста, как это сделать ?
Таблицу прикрепил.
К сообщению приложен файл: ___.xlsx(86.3 Kb)


Сообщение отредактировал Spec - Понедельник, 11.02.2019, 14:07
 
Ответить
СообщениеДобрый день!
При содержании в ячейке текста из открывающегося списка "В работе" (столбец "результат выполнения") нужно, чтобы строка полностью копировалась на другой лист.
Аналогично, при содержании в ячейке текста из открывающегося списка "Ждём оплату" (столбец "оплачено") нужно, чтобы строка полностью копировалась на другой лист.
и т.д. Хочется, решишь это при мощи формулы, подскажите, пожалуйста, как это сделать ?
Таблицу прикрепил.

Автор - Spec
Дата добавления - 11.02.2019 в 14:03
sboy Дата: Понедельник, 11.02.2019, 14:16 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2566
Репутация: 722 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Для оплат ("в работе" - по аналогии)
Код
=ЕСЛИОШИБКА(ИНДЕКС('Учет заявок'!B$8:B$999;АГРЕГАТ(15;6;(СТРОКА($B$8:$B$999)-7)/('Учет заявок'!$K$8:$K$999="ждём оплату");СТРОКА(A1)));"")
К сообщению приложен файл: -14-.xlsx(99.6 Kb)


Яндекс: 410016850021169
 
Ответить
СообщениеДобрый день.
Для оплат ("в работе" - по аналогии)
Код
=ЕСЛИОШИБКА(ИНДЕКС('Учет заявок'!B$8:B$999;АГРЕГАТ(15;6;(СТРОКА($B$8:$B$999)-7)/('Учет заявок'!$K$8:$K$999="ждём оплату");СТРОКА(A1)));"")

Автор - sboy
Дата добавления - 11.02.2019 в 14:16
Spec Дата: Понедельник, 11.02.2019, 14:35 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
sboy, где и как это прописывать, подскажите, пожалуйста.
 
Ответить
Сообщениеsboy, где и как это прописывать, подскажите, пожалуйста.

Автор - Spec
Дата добавления - 11.02.2019 в 14:35
Pelena Дата: Понедельник, 11.02.2019, 14:48 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14234
Репутация: 3110 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Лист2 ячейка А1 в приложенном файле


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЛист2 ячейка А1 в приложенном файле

Автор - Pelena
Дата добавления - 11.02.2019 в 14:48
Spec Дата: Вторник, 12.02.2019, 10:13 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Pelena, если вставляю эту формулу в свой файл, ничего не работает, как правильно прописать ?
 
Ответить
СообщениеPelena, если вставляю эту формулу в свой файл, ничего не работает, как правильно прописать ?

Автор - Spec
Дата добавления - 12.02.2019 в 10:13
Spec Дата: Вторник, 12.02.2019, 10:14 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
sboy, файл скачал, формулу увидел. Как её перенести в исходник, чтобы всё работало ??????
 
Ответить
Сообщениеsboy, файл скачал, формулу увидел. Как её перенести в исходник, чтобы всё работало ??????

Автор - Spec
Дата добавления - 12.02.2019 в 10:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос строк из таблицы на другой лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!