Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать подстановку значений из множества - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать подстановку значений из множества (Формулы/Formulas)
Как сделать подстановку значений из множества
Nata_Li Дата: Четверг, 14.02.2019, 08:53 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Помогите пожалуйста с формулой в столбце С: значения должны автоматически проставляться в зависимости от значений в столбце D, пример прилагаю.
К сообщению приложен файл: 111.xlsx(50.4 Kb)
 
Ответить
СообщениеДобрый день!
Помогите пожалуйста с формулой в столбце С: значения должны автоматически проставляться в зависимости от значений в столбце D, пример прилагаю.

Автор - Nata_Li
Дата добавления - 14.02.2019 в 08:53
китин Дата: Четверг, 14.02.2019, 09:29 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5358
Репутация: 866 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Добрый!!! так надо?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Статьи!$B$3:$B$31;ПОИСКПОЗ(свод!$D4;Статьи!$C$3:$C$31;0));"")
К сообщению приложен файл: Nata_Li.xlsx(53.0 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДобрый!!! так надо?
Код
=ЕСЛИОШИБКА(ИНДЕКС(Статьи!$B$3:$B$31;ПОИСКПОЗ(свод!$D4;Статьи!$C$3:$C$31;0));"")

Автор - китин
Дата добавления - 14.02.2019 в 09:29
Nata_Li Дата: Четверг, 14.02.2019, 10:09 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
китин, да, спасибо большое!!! :)
 
Ответить
Сообщениекитин, да, спасибо большое!!! :)

Автор - Nata_Li
Дата добавления - 14.02.2019 в 10:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать подстановку значений из множества (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!