Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать значения из одной таблицы и подставить в другую - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значения из одной таблицы и подставить в другую (Формулы/Formulas)
Выбрать значения из одной таблицы и подставить в другую
span Дата: Понедельник, 04.03.2019, 10:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день форумчанам. Прошу помочь с решением одной задачи:
Имеется таблица с наименованием КСП и ценой на продукцию. С помощью формулы необходимо выбрать в отдельную таблицу те КСП, у которых цена пшеницы не превышает 0,25 руб/кг. Должно получиться два столбца: Наименование КСП и цена пшеницы не превышающая 0,25 руб/кг. Заранее благодарен!
К сообщению приложен файл: 8032937.xlsx(10.7 Kb)


Сообщение отредактировал span - Понедельник, 04.03.2019, 11:16
 
Ответить
СообщениеДобрый день форумчанам. Прошу помочь с решением одной задачи:
Имеется таблица с наименованием КСП и ценой на продукцию. С помощью формулы необходимо выбрать в отдельную таблицу те КСП, у которых цена пшеницы не превышает 0,25 руб/кг. Должно получиться два столбца: Наименование КСП и цена пшеницы не превышающая 0,25 руб/кг. Заранее благодарен!

Автор - span
Дата добавления - 04.03.2019 в 10:49
китин Дата: Понедельник, 04.03.2019, 10:51 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5598
Репутация: 891 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
span, поменяйте название темы пожалуйста на более конкретное
Цитата
п2 Правил форума
2.Очень ВАЖНО! При создании темы, давайте теме название, отражающее суть Вашей проблемы и указывайте предпочитаемый способ решения (формулы или макросы).
Создавать темы типа «ХЕЛП», «Условное форматирование», «Проблема с макросом», «ПОМОГИТЕ», «Не работает формула», «Как решить?» и подобные - НЕЛЬЗЯ!!! Такие темы будут закрываться или удаляться.

и кстати :
и цена не превышающая 0,25 руб/кг.

цена чего? у вас там 3 вида продукции
[moder]исправлено[/moder]


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеspan, поменяйте название темы пожалуйста на более конкретное
Цитата
п2 Правил форума
2.Очень ВАЖНО! При создании темы, давайте теме название, отражающее суть Вашей проблемы и указывайте предпочитаемый способ решения (формулы или макросы).
Создавать темы типа «ХЕЛП», «Условное форматирование», «Проблема с макросом», «ПОМОГИТЕ», «Не работает формула», «Как решить?» и подобные - НЕЛЬЗЯ!!! Такие темы будут закрываться или удаляться.

и кстати :
и цена не превышающая 0,25 руб/кг.

цена чего? у вас там 3 вида продукции
[moder]исправлено[/moder]

Автор - китин
Дата добавления - 04.03.2019 в 10:51
китин Дата: Понедельник, 04.03.2019, 11:15 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 5598
Репутация: 891 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
цена чего? у вас там 3 вида продукции


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
цена чего? у вас там 3 вида продукции

Автор - китин
Дата добавления - 04.03.2019 в 11:15
span Дата: Понедельник, 04.03.2019, 12:07 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Исправил. Цена пшеницы.
 
Ответить
СообщениеИсправил. Цена пшеницы.

Автор - span
Дата добавления - 04.03.2019 в 12:07
китин Дата: Понедельник, 04.03.2019, 12:43 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 5598
Репутация: 891 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Цена пшеницы.

формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС(КСП;НАИМЕНЬШИЙ(ЕСЛИ($I$5:$I$10<=$N$3;СТРОКА(КСП)-4);СТРОКА(A1)));"")

в ячейке N3 можно поставить любую необходимую вам цену
К сообщению приложен файл: span.xlsx(11.7 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Цена пшеницы.

формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС(КСП;НАИМЕНЬШИЙ(ЕСЛИ($I$5:$I$10<=$N$3;СТРОКА(КСП)-4);СТРОКА(A1)));"")

в ячейке N3 можно поставить любую необходимую вам цену

Автор - китин
Дата добавления - 04.03.2019 в 12:43
span Дата: Понедельник, 04.03.2019, 14:54 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо большое Вам за помощь!!!! respect respect respect
 
Ответить
СообщениеСпасибо большое Вам за помощь!!!! respect respect respect

Автор - span
Дата добавления - 04.03.2019 в 14:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значения из одной таблицы и подставить в другую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!