Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма двух ячеек по заполнению другой ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма двух ячеек по заполнению другой ячейки (Формулы/Formulas)
Сумма двух ячеек по заполнению другой ячейки
ПАМ Дата: Среда, 06.03.2019, 12:22 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 176
Репутация: 11 ±
Замечаний: 0% ±

Excel 2010
Приветствую всех еще раз! Дамы и господа помогите мне пожалуйста разобраться еще в одном вопросе: Как мне сложить сумму ячеек А и В, только по тому критерию, где записана дата (или другое) в ячейке С. Для одной ячейке я в принципе понял, это не сложно с помощью
[code]если[code]

А проблема как сложить все значения в диапазоне.

[p.s.]Прошу прощения, что сильно надоедаю перед праздниками! :)
К сообщению приложен файл: 7120325.xlsx(21.4 Kb)


Сообщение отредактировал ПАМ - Среда, 06.03.2019, 12:50
 
Ответить
СообщениеПриветствую всех еще раз! Дамы и господа помогите мне пожалуйста разобраться еще в одном вопросе: Как мне сложить сумму ячеек А и В, только по тому критерию, где записана дата (или другое) в ячейке С. Для одной ячейке я в принципе понял, это не сложно с помощью
[code]если[code]

А проблема как сложить все значения в диапазоне.

[p.s.]Прошу прощения, что сильно надоедаю перед праздниками! :)

Автор - ПАМ
Дата добавления - 06.03.2019 в 12:22
amfor Дата: Среда, 06.03.2019, 12:49 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 176
Репутация: 50 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте. А где должна быть сумма?


Семь бед - один RESET.
 
Ответить
СообщениеЗдравствуйте. А где должна быть сумма?

Автор - amfor
Дата добавления - 06.03.2019 в 12:49
_Boroda_ Дата: Среда, 06.03.2019, 12:50 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15394
Репутация: 6028 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ(A3:B999*(C3:C999>0))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ(A3:B999*(C3:C999>0))

Автор - _Boroda_
Дата добавления - 06.03.2019 в 12:50
ПАМ Дата: Среда, 06.03.2019, 12:56 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 176
Репутация: 11 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Александр, жаль не могу поставить больше + чем один за сутки! Проблема решена! Как только Вы написали, я вспомнил, что что-то похожее я по-моему спрашивал на этом замечательном форуме, но с формулой
Код
СУММПРОИЗВ
мне надо будет подумать, чтобы в будущем с ней иметь дело! Еще раз спасибо!
 
Ответить
Сообщение_Boroda_, Александр, жаль не могу поставить больше + чем один за сутки! Проблема решена! Как только Вы написали, я вспомнил, что что-то похожее я по-моему спрашивал на этом замечательном форуме, но с формулой
Код
СУММПРОИЗВ
мне надо будет подумать, чтобы в будущем с ней иметь дело! Еще раз спасибо!

Автор - ПАМ
Дата добавления - 06.03.2019 в 12:56
ПАМ Дата: Среда, 06.03.2019, 12:57 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 176
Репутация: 11 ±
Замечаний: 0% ±

Excel 2010
amfor, Алексей, Вам тоже спасибо за ответ, так то мне нужна сумма в любой ячейке


Сообщение отредактировал ПАМ - Среда, 06.03.2019, 12:58
 
Ответить
Сообщениеamfor, Алексей, Вам тоже спасибо за ответ, так то мне нужна сумма в любой ячейке

Автор - ПАМ
Дата добавления - 06.03.2019 в 12:57
decor Дата: Четверг, 07.03.2019, 11:43 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Подскажите "чайникам" с глупыми вопросами в какую ветку можно обратиться. Пишу здесь, что задача вроде схожая, но..., или я не правильно формулирую вопросы для поисковика, или..., весь интернет перерыл, но, так и не нашел для себя ответа..., ни по формулам, ни просто...

Задача такая, в зависимости от месторасположения рекламы на стенде, цена меняется, т.к. есть лакомые места, надо и продавать их лучше, а то...
я разбил стенд на ячейки и в зависимости от базовой цены - 1, стал увеличивать коэффициент, осталось выделить ячейку (из 2-х, 4, 6-ти в зависимости от формата и т.д.) и посчитать сумму коэффициентов для дальнейшего расчета цены модуля. Когда выделяешь, в строке состояния сумма прописывается, значит в уме у Excel где то она уже сидит, а как эту сумму вытащить в ячейку как промежуточный итог для дальнейших расчет?
К сообщению приложен файл: _-.xlsx(12.0 Kb)
 
Ответить
СообщениеДобрый день!
Подскажите "чайникам" с глупыми вопросами в какую ветку можно обратиться. Пишу здесь, что задача вроде схожая, но..., или я не правильно формулирую вопросы для поисковика, или..., весь интернет перерыл, но, так и не нашел для себя ответа..., ни по формулам, ни просто...

Задача такая, в зависимости от месторасположения рекламы на стенде, цена меняется, т.к. есть лакомые места, надо и продавать их лучше, а то...
я разбил стенд на ячейки и в зависимости от базовой цены - 1, стал увеличивать коэффициент, осталось выделить ячейку (из 2-х, 4, 6-ти в зависимости от формата и т.д.) и посчитать сумму коэффициентов для дальнейшего расчета цены модуля. Когда выделяешь, в строке состояния сумма прописывается, значит в уме у Excel где то она уже сидит, а как эту сумму вытащить в ячейку как промежуточный итог для дальнейших расчет?

Автор - decor
Дата добавления - 07.03.2019 в 11:43
китин Дата: Четверг, 07.03.2019, 11:58 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 5656
Репутация: 896 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
decor, здравствуйте. создайте новую тему в ветке Вопросы по Excel и будет вам счастье. Эта тема закрыта


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеdecor, здравствуйте. создайте новую тему в ветке Вопросы по Excel и будет вам счастье. Эта тема закрыта

Автор - китин
Дата добавления - 07.03.2019 в 11:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма двух ячеек по заполнению другой ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!