Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать быструю сквозную нумерацию в журнале - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать быструю сквозную нумерацию в журнале (Формулы/Formulas)
Как сделать быструю сквозную нумерацию в журнале
speaky Дата: Пятница, 22.03.2019, 10:12 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 68
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Добрый день! Подскажите, можно ли сделать быструю нумерацию для журнала в Excel для всех страниц, но с пропуском заголовка на каждой странице журнала. То есть не тянуть значения для каждой страницы. Чтоб в №п/п в файле не изменялся на значение. Если делать большой журнал, очень трудоемко получается начинать нумеровать с каждой страницы. Проблема такая, нумерую первую страницу журнала. Потом на следующей странице после заголовка вбиваю два последовательных значения "24,56" к примеру и нумерую до конца страницы, далее повторяю для третьей страницы - и так далее. А если 100 страниц и более, будет долго. Может есть способ автоматически пропускать заголовок при сквозной нумерации для всех 100 или более страниц?
К сообщению приложен файл: 5480470.xlsx(12.8 Kb)


Сообщение отредактировал speaky - Пятница, 22.03.2019, 10:41
 
Ответить
СообщениеДобрый день! Подскажите, можно ли сделать быструю нумерацию для журнала в Excel для всех страниц, но с пропуском заголовка на каждой странице журнала. То есть не тянуть значения для каждой страницы. Чтоб в №п/п в файле не изменялся на значение. Если делать большой журнал, очень трудоемко получается начинать нумеровать с каждой страницы. Проблема такая, нумерую первую страницу журнала. Потом на следующей странице после заголовка вбиваю два последовательных значения "24,56" к примеру и нумерую до конца страницы, далее повторяю для третьей страницы - и так далее. А если 100 страниц и более, будет долго. Может есть способ автоматически пропускать заголовок при сквозной нумерации для всех 100 или более страниц?

Автор - speaky
Дата добавления - 22.03.2019 в 10:12
_Boroda_ Дата: Пятница, 22.03.2019, 10:39 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15417
Репутация: 6032 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так хотели?
В А2
Код
=ЕСЛИ(B2=B$1;A$1;МАКС(A$1:A1)+1)

И тянем вниз
К сообщению приложен файл: 7127544.xlsx(16.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак хотели?
В А2
Код
=ЕСЛИ(B2=B$1;A$1;МАКС(A$1:A1)+1)

И тянем вниз

Автор - _Boroda_
Дата добавления - 22.03.2019 в 10:39
speaky Дата: Пятница, 22.03.2019, 10:49 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 68
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
_Boroda_, обалдеть, крутяк, а я мучался, только в заголовке в этом столбце ориентация текста че-то меняется
 
Ответить
Сообщение_Boroda_, обалдеть, крутяк, а я мучался, только в заголовке в этом столбце ориентация текста че-то меняется

Автор - speaky
Дата добавления - 22.03.2019 в 10:49
_Boroda_ Дата: Пятница, 22.03.2019, 11:01 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15417
Репутация: 6032 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А вот ориентацию придется менять вручную :D

Ну или поизвращаться как-то, макросом например. Но вручную проще, Вы ж не 10 раз в день это делаете


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА вот ориентацию придется менять вручную :D

Ну или поизвращаться как-то, макросом например. Но вручную проще, Вы ж не 10 раз в день это делаете

Автор - _Boroda_
Дата добавления - 22.03.2019 в 11:01
Rewers2000 Дата: Суббота, 23.03.2019, 00:23 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
speaky, у меня вопрос, а зачем Вы на каждой странице повторяете строку-заголовок вручную? Ведь для этого уже все придумано, за нас, и для нас.

Попробуйте сделать следующее: Разметка страницы/Печатать заголовки, далее выделяем сквозную строку $1:$1, и ОК'аем.
Результат во вложении.
К сообщению приложен файл: 4702224.xlsx(12.9 Kb)


Еще не все потеряно!
 
Ответить
Сообщениеspeaky, у меня вопрос, а зачем Вы на каждой странице повторяете строку-заголовок вручную? Ведь для этого уже все придумано, за нас, и для нас.

Попробуйте сделать следующее: Разметка страницы/Печатать заголовки, далее выделяем сквозную строку $1:$1, и ОК'аем.
Результат во вложении.

Автор - Rewers2000
Дата добавления - 23.03.2019 в 00:23
alexa1965 Дата: Суббота, 23.03.2019, 10:54 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 138
Репутация: 5 ±
Замечаний: 0% ±

2003, 2010
Вы на каждой странице повторяете строку-заголовок вручную?

Наверно как и у нас... Сложно объяснить шефу старой закваски, когда целое машбюро печатало таблицы на машинках, про нежелательные пропуски с подзаголовками в таблицах. Вариант Александра нахожу весьма привлекательным. Сам делаю немного по другому но по тому же принципу.


Главное не быть балабастиком

Сообщение отредактировал alexa1965 - Суббота, 23.03.2019, 10:56
 
Ответить
Сообщение
Вы на каждой странице повторяете строку-заголовок вручную?

Наверно как и у нас... Сложно объяснить шефу старой закваски, когда целое машбюро печатало таблицы на машинках, про нежелательные пропуски с подзаголовками в таблицах. Вариант Александра нахожу весьма привлекательным. Сам делаю немного по другому но по тому же принципу.

Автор - alexa1965
Дата добавления - 23.03.2019 в 10:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать быструю сквозную нумерацию в журнале (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!