Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нумерация начиная с указанной в другой строке ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация начиная с указанной в другой строке ячейки (Формулы/Formulas)
Нумерация начиная с указанной в другой строке ячейки
Tam Дата: Воскресенье, 24.03.2019, 21:34 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

Нигде не нашел ранее..

Как прописать формулу в Exеlе?

Чтобы, при появлении единицы в 5 строке в любой клетке ! в 6 строке - появлялись 1,2,3,4,5,6,7,8 и.т.д , и сторого под цифрой 1(5-ой строки).

Заранее благодарен!!
К сообщению приложен файл: 7908889.xls(20.0 Kb)


Сообщение отредактировал Tam - Понедельник, 25.03.2019, 10:06
 
Ответить
СообщениеДобрый день!

Нигде не нашел ранее..

Как прописать формулу в Exеlе?

Чтобы, при появлении единицы в 5 строке в любой клетке ! в 6 строке - появлялись 1,2,3,4,5,6,7,8 и.т.д , и сторого под цифрой 1(5-ой строки).

Заранее благодарен!!

Автор - Tam
Дата добавления - 24.03.2019 в 21:34
Tam Дата: Вторник, 02.04.2019, 16:27 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Задачу коряво ,решил !

Если кто упростит , буду очень признателен!!!
К сообщению приложен файл: 7908889-2.xls(52.5 Kb)
 
Ответить
СообщениеЗадачу коряво ,решил !

Если кто упростит , буду очень признателен!!!

Автор - Tam
Дата добавления - 02.04.2019 в 16:27
_Boroda_ Дата: Вторник, 02.04.2019, 16:37 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14864
Репутация: 5881 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Предложите новое название темы согласно п.2 Правил форума (модераторы изменят, Вы сейчас сами уже не сможете) - упростим, не вопрос, ответ давно уже готов


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПредложите новое название темы согласно п.2 Правил форума (модераторы изменят, Вы сейчас сами уже не сможете) - упростим, не вопрос, ответ давно уже готов

Автор - _Boroda_
Дата добавления - 02.04.2019 в 16:37
Tam Дата: Среда, 03.04.2019, 11:30 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Название ТЕМЫ предлагаю такое : Увязка нижней строки со значением в верхней ячейке
 
Ответить
СообщениеНазвание ТЕМЫ предлагаю такое : Увязка нижней строки со значением в верхней ячейке

Автор - Tam
Дата добавления - 03.04.2019 в 11:30
_Boroda_ Дата: Среда, 03.04.2019, 11:42 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14864
Репутация: 5881 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Лучше, но все равно не слишком конкретно
Поменял
Варианты такие
Код
=СУММ(A6;СУММ($A5:B5))

Код
=СУММ(A7;ИЛИ($A5:B5))

Код
=СЧЁТ(1/$A5:A6;1/B5)

Последняя - формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
К сообщению приложен файл: 7908889-2_1.xls(46.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЛучше, но все равно не слишком конкретно
Поменял
Варианты такие
Код
=СУММ(A6;СУММ($A5:B5))

Код
=СУММ(A7;ИЛИ($A5:B5))

Код
=СЧЁТ(1/$A5:A6;1/B5)

Последняя - формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - _Boroda_
Дата добавления - 03.04.2019 в 11:42
Tam Дата: Среда, 03.04.2019, 14:21 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Ураа ! Низкий поклон !!! hands
 
Ответить
СообщениеУраа ! Низкий поклон !!! hands

Автор - Tam
Дата добавления - 03.04.2019 в 14:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация начиная с указанной в другой строке ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!