Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение в зависимости от нескольких условий - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение в зависимости от нескольких условий (Формулы/Formulas)
Значение в зависимости от нескольких условий
Lexaarni777 Дата: Вторник, 26.03.2019, 14:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте уважаемые Гуру!
Помогите написать формулу для столбца Е листа1 значения которых будут завить от вида работ и процента износа.
в листе (виды работ) таблица по которой берутся значения)
Благодарю!
К сообщению приложен файл: test.xlsx(13.1 Kb)


Сообщение отредактировал Lexaarni777 - Вторник, 26.03.2019, 14:12
 
Ответить
СообщениеЗдравствуйте уважаемые Гуру!
Помогите написать формулу для столбца Е листа1 значения которых будут завить от вида работ и процента износа.
в листе (виды работ) таблица по которой берутся значения)
Благодарю!

Автор - Lexaarni777
Дата добавления - 26.03.2019 в 14:11
_Boroda_ Дата: Вторник, 26.03.2019, 14:52 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15195
Репутация: 5972 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС('вид работ'!A$3:A$9;ПОИСКПОЗ(D2;ИНДЕКС('вид работ'!$B$3:$E$9;;ПОИСКПОЗ(C2;'вид работ'!B$1:E$1;));-1)+1);"--")


Не, вот так
Код
=ИНДЕКС('вид работ'!A$2:A$9;ПОИСКПОЗ(D2;ИНДЕКС('вид работ'!$B$2:$E$9;;ПОИСКПОЗ(C2;'вид работ'!B$1:E$1;));-1)+1)

Код
=ПРОСМОТР(-D2;-ИНДЕКС('вид работ'!$B$2:$E$9;;ПОИСКПОЗ(C2;'вид работ'!B$1:E$1;));'вид работ'!A$3:A$9)
К сообщению приложен файл: test-21-1.xlsx(14.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС('вид работ'!A$3:A$9;ПОИСКПОЗ(D2;ИНДЕКС('вид работ'!$B$3:$E$9;;ПОИСКПОЗ(C2;'вид работ'!B$1:E$1;));-1)+1);"--")


Не, вот так
Код
=ИНДЕКС('вид работ'!A$2:A$9;ПОИСКПОЗ(D2;ИНДЕКС('вид работ'!$B$2:$E$9;;ПОИСКПОЗ(C2;'вид работ'!B$1:E$1;));-1)+1)

Код
=ПРОСМОТР(-D2;-ИНДЕКС('вид работ'!$B$2:$E$9;;ПОИСКПОЗ(C2;'вид работ'!B$1:E$1;));'вид работ'!A$3:A$9)

Автор - _Boroda_
Дата добавления - 26.03.2019 в 14:52
Lexaarni777 Дата: Вторник, 26.03.2019, 17:36 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
hands Круто спасибо!
 
Ответить
Сообщениеhands Круто спасибо!

Автор - Lexaarni777
Дата добавления - 26.03.2019 в 17:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение в зависимости от нескольких условий (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!