Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/суммирование по первым знакам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммирование по первым знакам (Формулы/Formulas)
суммирование по первым знакам
zuzikmba Дата: Вторник, 02.04.2019, 06:50 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 69
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Добрый день

Прошу помочь с такой проблемой

не могу найти формулу которая бы позволила просуммировать значения по тем значениям у которых первые семь символов совпадают

в файле понятнее наверное
К сообщению приложен файл: example.xlsx(9.1 Kb)
 
Ответить
СообщениеДобрый день

Прошу помочь с такой проблемой

не могу найти формулу которая бы позволила просуммировать значения по тем значениям у которых первые семь символов совпадают

в файле понятнее наверное

Автор - zuzikmba
Дата добавления - 02.04.2019 в 06:50
китин Дата: Вторник, 02.04.2019, 07:23 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5828
Репутация: 907 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго и вам!!!
так надо?
[vba]
Код
=СУММПРОИЗВ($B$1:$B$19*(--ЛЕВБ($A$1:$A$19;7)=$E3))
[/vba]
К сообщению приложен файл: zuzikmba.xlsx(9.3 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДоброго и вам!!!
так надо?
[vba]
Код
=СУММПРОИЗВ($B$1:$B$19*(--ЛЕВБ($A$1:$A$19;7)=$E3))
[/vba]

Автор - китин
Дата добавления - 02.04.2019 в 07:23
bmv98rus Дата: Вторник, 02.04.2019, 07:54 | Сообщение № 3
Группа: Проверенные
Ранг: Участник клуба
Сообщений: 2524
Репутация: 436 ±
Замечаний: 0% ±

Excel 2013/2016
Код
=SUMIF($A$1:$A$19;E3&"*";$B$1:$B$19)


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщение
Код
=SUMIF($A$1:$A$19;E3&"*";$B$1:$B$19)

Автор - bmv98rus
Дата добавления - 02.04.2019 в 07:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммирование по первым знакам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!