Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/По изменению одной ячейки разнос текста по разным ячейкам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » По изменению одной ячейки разнос текста по разным ячейкам (Формулы/Formulas)
По изменению одной ячейки разнос текста по разным ячейкам
Yurbas75 Дата: Среда, 03.04.2019, 10:19 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте!
Прошу помочь настроить заполнение пут. листа.
В файле выделено желтым 2 ячейки, нужно:
В одну желтую ячейку из выпадающего списка заносим полное ФИО, а в 3 зеленые должны встать № удост. и ФИО (сокращенно)
В другую желтую ячейку гос.ном. а/м и соответствующие зеленые это модель а/м и категория прав.

На примере в файле справа пример как должно быть.

Заранее благодарен за помощь!!!!
К сообщению приложен файл: --__-.xls(93.0 Kb)
 
Ответить
СообщениеЗдравствуйте!
Прошу помочь настроить заполнение пут. листа.
В файле выделено желтым 2 ячейки, нужно:
В одну желтую ячейку из выпадающего списка заносим полное ФИО, а в 3 зеленые должны встать № удост. и ФИО (сокращенно)
В другую желтую ячейку гос.ном. а/м и соответствующие зеленые это модель а/м и категория прав.

На примере в файле справа пример как должно быть.

Заранее благодарен за помощь!!!!

Автор - Yurbas75
Дата добавления - 03.04.2019 в 10:19
_Boroda_ Дата: Среда, 03.04.2019, 10:55 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15394
Репутация: 6028 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(I9;'Данные для заполнения'!A10:C15;2;);"")
К сообщению приложен файл: -1.xls(96.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(I9;'Данные для заполнения'!A10:C15;2;);"")

Автор - _Boroda_
Дата добавления - 03.04.2019 в 10:55
Yurbas75 Дата: Среда, 03.04.2019, 11:19 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Спасибо Огромное!!!

Да. Все так как нужно!
Единственное сейчас попробую данные все внести сотрудников и авто.
Если не разберусь сам как увеличить кол-во строчек в списке то можно еще попрошу о помощи Вас?

Список 13 строчек (водители) и столько же автомобилей.
 
Ответить
Сообщение_Boroda_, Спасибо Огромное!!!

Да. Все так как нужно!
Единственное сейчас попробую данные все внести сотрудников и авто.
Если не разберусь сам как увеличить кол-во строчек в списке то можно еще попрошу о помощи Вас?

Список 13 строчек (водители) и столько же автомобилей.

Автор - Yurbas75
Дата добавления - 03.04.2019 в 11:19
Yurbas75 Дата: Среда, 03.04.2019, 11:31 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,

Да, действительно забуксовал!
Можно пожалуйста сделать выпадающие списки на водителей и на гос номера сделать на 13 строчек? (И я их уже заполню)
И еще пожалуйста при выборе гос. номера - модель авто встает, а категория прав нет (ячейка зеленая после "Класс")

Спасибо!
 
Ответить
Сообщение_Boroda_,

Да, действительно забуксовал!
Можно пожалуйста сделать выпадающие списки на водителей и на гос номера сделать на 13 строчек? (И я их уже заполню)
И еще пожалуйста при выборе гос. номера - модель авто встает, а категория прав нет (ячейка зеленая после "Класс")

Спасибо!

Автор - Yurbas75
Дата добавления - 03.04.2019 в 11:31
_Boroda_ Дата: Среда, 03.04.2019, 11:51 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15394
Репутация: 6028 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Вы б почитали справку про ВПР и смогли бы сами категорию сделать. Я специально ее оставил Вам для самостоятельной работы

Сделал Вам автоизменяющиеся списки для водителей и машин. Добавляйте на листе "Данные" сколько хотите, но только без пустых промежуточных строк
Формулы тогда такого типа
Код
=ЕСЛИОШИБКА(ВПР(I9;Гос.номера;3;);"")
К сообщению приложен файл: 3361278.xls(96.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВы б почитали справку про ВПР и смогли бы сами категорию сделать. Я специально ее оставил Вам для самостоятельной работы

Сделал Вам автоизменяющиеся списки для водителей и машин. Добавляйте на листе "Данные" сколько хотите, но только без пустых промежуточных строк
Формулы тогда такого типа
Код
=ЕСЛИОШИБКА(ВПР(I9;Гос.номера;3;);"")

Автор - _Boroda_
Дата добавления - 03.04.2019 в 11:51
Yurbas75 Дата: Среда, 03.04.2019, 12:15 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_,

Спасибо!!! Все верно сказали! Обязательно почитаю (это правильно)
К сожалению торопливость и не хватка времени загоняют в такие рамки (но меня это не оправдывает((()

На данный момент во всем разобрался и все работает так нужно!!!

Спасибо еще раз огромное!!!!!
 
Ответить
Сообщение_Boroda_,

Спасибо!!! Все верно сказали! Обязательно почитаю (это правильно)
К сожалению торопливость и не хватка времени загоняют в такие рамки (но меня это не оправдывает((()

На данный момент во всем разобрался и все работает так нужно!!!

Спасибо еще раз огромное!!!!!

Автор - Yurbas75
Дата добавления - 03.04.2019 в 12:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » По изменению одной ячейки разнос текста по разным ячейкам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!